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IMPORTANT: Read this document before you begin working with Finale; you may want to print a copy of 
it to keep with your Finale information.

This file contains important information about Finale not included in the User Manual, as well as 
information about converting older files into the new version's format. Please note that Finale files cannot 
be opened in versions of Finale prior to 2014 without being converted to a different format.

The Read Me contains the following sections:

Running Finale
New Features in Finale
Fixes in Finale

You may also visit www.finalemusic.com for updated information about Finale and information on new 
releases. 

Running Finale
System Requirements
Windows 8.1/10/11 (64-bit Intel or AMD processors only). 4 GB of RAM minimum. 1280x800 minimum 
monitor resolution. High-speed Internet connection required for download, authorization, updates, sharing 
features, and help resources. 1 GB hard drive space required for software with an additional 8 GB hard 
drive space required for Garritan Instruments for Finale. ASIO, DirectSound, or WASAPI audio supported. 

The system requirements listed are current as of release but are subject to change. Visit 
www.finalemusic.com/system-requirements to see the most up-to-date system requirements. 

Installing Finale
If any previous version of Finale has been installed on the machine, Finale recommends that you restart 
your computer and log on as System Administrator before installing. This will prevent erroneous font 
warnings.

We recommend that you install Finale, and any other software, when logged in as System Administrator.

If you encounter problems during installation, we recommend that you do the following:

1. Turn off any programs running in the background. Virus detectors can often prevent Finale from 
installing necessary files and updating the registry. Rest assured, your Finale installer does not 
contain any viruses.

2. Press CTRL+SHIFT+ESC to open the Task Manager. Click on the Details tab (if this tab is not 
visible, click More details). In the Details tab, click User name to sort the running programs by 
user ID name. This lists every process that is running on the system.

3. Under the User name column, look at all of the processes in the Name column associated with 
your account name. Right-click each one, choose End task, and click End process. Do this for 
every process assigned to your name except Taskmgr.exe, explorer.exe, and System Idle 
Process.

4. Close the Task Manager.
5. Check your system tray (lower-right corner of the screen) for any running programs, especially 

antivirus software, which can interfere with proper installation of programs. Right-click each and 
choose Quit.

http://www.finalemusic.com
http://www.finalemusic.com/system-requirements


User Manual
For full, up to date documentation on how to use Finale, choose Help > User Manual. Finale opens the 
User Manual using your default browser and accesses the latest online content from MakeMusic’s servers.

To download the manual for offline use, visit the Finale Knowledge Base. 

Authorizing Finale
The first time you launch Finale, you will be prompted to authorize. To authorize a single copy of Finale, 
click Authorize Now to open the Authorization Wizard (or, choose Help > Authorize Finale). Follow the 
on-screen instructions to authorize your copy of Finale. If you choose not to authorize, you will be 
prompted to do so each time you launch Finale. If you do not authorize within thirty days, printing and 
saving are disabled until you choose to authorize. 

Note that the Computer ID and Authorization Code are computer specific and will only work on the given 
computer installation. Your copy of Finale can be authorized on two computers simultaneously, and, with 
an Internet connection, authorization can be moved from one computer to another at will. Choose Help > 
Deauthorize Finale to open up a free slot. Your copy of Finale can now be authorized on a different 
computer. When you deauthorize, printing and saving are disabled until authorization has been restored.

If you make a change to the computer (such as replacing the hard drive or motherboard, or installing a new 
operating system), then you will need to re-authorize the installation. If you no longer have access to the 
computer or hard drive that previously had an authorized version of Finale installed, go to 
www.makemusic.com and click My Account. Log in, click the My Software button, and click Manage 
Authorizations. Here, you can delete authorizations on machines no longer in your possession. If you have 
deleted the maximum number of authorizations from your account, you will need to contact the Customer 
Support Team online at www.finalemusic.com/support with your serial number and the location or 
computer name for the specific installation in question. If the software is not reminding you to authorize 
when you run the program, then the registration/authorization has been successfully completed.

Installation Details
To accommodate the autonomy of each of a computer's multiple users, and to prevent permissions issues, 
Finale installs its components to various locations on your hard drive depending on their function and 
required accessibility. See Finale Installation Details in the User Manual for more information.

Finale Trial
The Finale trial is available as a download from our website. The trial version is identical to the full 
version, but does not include the Garritan sounds or music files. After the 30-day trial period, printing and 
saving are disabled. To purchase the full version of Finale, along with all sounds and features, choose Help 
> Purchase Finale. Trial users: after purchasing, another download is necessary to acquire the Garritan 
sounds and music files.

Contacting the Finale Customer Support Team
For Finale support, visit www.finalemusic.com/support. 

Converting Finale 2012 (and earlier) documents into Finale documents
Finale 2014 and later have a different file format than earlier versions and will open and convert older 
versions' documents, giving them the default title UNTITLED.MUSX. We recommend saving a newly 
converted document with a different name than the original file, keeping the older unconverted file as a 
backup. If you do want to save the file using the same name, choose Save As from the File menu. Finale 
Maintenance is run automatically to check for any errors while opening old files as long as Clean up file 
data is checked in Edit > Preferences > Open (checked by default).

Running older versions of Finale
Finale 2012 (and earlier versions) for Windows or Mac cannot open any standard Finale 2014 or later files. 
To open a Finale 2014 or later document in an earlier version, choose File > Export > Finale 2012 (for 
Finale 2012 only) or File > Export > MusicXML (all other versions). Finale for Windows includes the 
MusicXML importer back to version 2003, and then back to 2000 using software available separately. 
Finale for Mac supports MusicXML import back to version 2006, and back to 2004 (OS X only) using 

https://makemusic.zendesk.com/hc/en-us/articles/216545177-Help-Resources-for-MakeMusic-notation-products
http://www.makemusic.com
http://www.finalemusic.com/support
https://usermanuals.finalemusic.com/FinaleWin/Content/Finale/Finale_Installation_Details.htm
http://www.finalemusic.com/support


software available separately. See www.musicxml.com. 

Finale Preferences File
The Finale Preferences file contains many program settings, from the configuration of your tool palette to 
the display colors you select. Finale does not share the preferences file with older versions of Finale. Finale 
will automatically load the new Finale default settings upon launching Finale for the first time. To use 
Finale's default settings at any time, simply reset your Finale Preferences file by choosing Edit > 
Preferences and clicking the Reset All Preferences button. A new preferences file will be generated the 
next time you start Finale.

Keep in mind that older versions cannot read the newer version's preferences. 

New Features in Finale 27.3
Eight of Jari Williamson’s plug-ins now install natively with Finale, have been updated to work correctly 
with SMuFL-compliant fonts, and also contain fixes for several outstanding bugs  and crashes.
Many Special Tools are now available while editing voiced linked parts.
More Finale native plug-ins are now active while viewing linked parts and when using voiced linked parts.
The Latin Percussion plug-in now contains SMuFL-based support files.
The AlphaNotes plug-in can now use SMuFL-based characters.
The Automatic Dynamics plug-in now only works with SMuFL-based fonts.

MusicXML
Embedded PDF graphics are now exported and imported.
All text inserts are now exported, including date, time, file date, performance time, file name, double flat, 
double sharp, and pass number. 
TAB clefs no longer export a line element.

Fixes in Finale 27.3
Voiced linked Parts. 
Grace notes in voiced linked parts are now spaced correctly.
Stem directions in voiced linked parts now face the correct directions.
Second and unison note spacing is now accounted for correctly in voiced linked parts. 
Plug-Ins.
The Score System Divider plug-in now works correctly with SMuFL fonts.
The Create Handbells Used Chart plug-in now displays modified noteheads correctly when used in a 
SMuFL-based document.
The Create Handbells Used Chart plug-in displays the correct number of bells used again. 
The Check Regions for Durations plug-in no longer overlooks some incomplete or overfilled measures.
Slurs. 
Manual adjustments made to slurs in linked parts now retain these edits after closing and reopening a 
document.
Creating a two note slur where an articulation is present, no longer unlinks the articulation from the score.
Saving. Human Playback preferences can now be edited/saved if the user account name contains a unicode 
character.
Preferences. Exiting Finale with the Speedy Entry tool selected no longer turns off Automatic Update 
Layout. 
ScoreMerger. ScoreMerger no longer discards the abbreviated name of parts when merging parts into a 
score.
FinaleScript. Using the "default clef bass" command in FinaleScript no longer causes a crash.

New Features in Finale 27.2
All of Finale’s standard Document Styles have been updated to use SMuFL-compliant music fonts.

http://www.musicxml.com


Added two new Document Styles using the Finale Ash and Finale Engraver fonts.
The Jazz Default Document has been fully revamped in collaboration with musician Darcy James Argue 
and now uses SMuFL-compliant Finale Jazz Font. 
All of Finale’s default documents now use SMuFL-compliant fonts. Legacy versions are still included. 
The new font Finale Jazz Text Lowercase has been added.
The Finale Jazz font now includes new and updated chord suffix characters, including a variety of 
parentheses.
The Share dialog now displays the email addresses of the users the document is currently shared with.
The Share dialog has been updated to reflect the simultaneous public-private state that can occur due to 
playlist sharing in SmartMusic.

MusicXML 
Fixed an issue where batch export can fail on some systems.
Parenthesized music text expressions now retain parentheses on export.
Enclosed measure numbers are now exported as rehearsal numbers.  
Files with Special Part Extraction now export more accurately.
Text on blank pages at the end of a score is now imported.
Chord symbols are exported and imported more accurately.
Exact duplicate measure-attached Smart Shapes are no longer exported.

Fixes in Finale 27.2
Multimeasure Rests. Multimeasure rest symbols are now correctly aligned when using handwritten 
SMuFL-compliant music fonts.
Symbol Selection. When using the Search field in the Symbol Selection dialog box the SMuFL categories 
now remain alphabetised. 
Stem Connections. 
Fixed an issue where some stem connections would be offset for specific noteheads when converting from 
a legacy font to a SMuFL font.
Fixed an issue where other stem connections in a measure would be misplaced when altering a notehead in 
that measure. See Stem Connections.
Documentation. The Finale User Manual has been updated with more accurate information and other 
continued improvements.
Printing. Fixed an issue where documents may print with incorrect margins. 

New Features in Finale 27.1
It is now possible to convert legacy non-SMuFL MakeMusic fonts in documents to SMuFL-compliant 
music fonts.
Human Playback now recognizes expressions and articulations that use SMuFL-compliant fonts.
The TG Tools Easy Harmonics, TG Tools Easy Tremolos, Create Coda System, and Drum Groove plug-ins 
have been updated to use the correct characters in SMuFL fonts.
The Symbol Selection dialog box character grid can now be navigated with the arrow keys.
New libraries using the SMuFL-compliant Finale Maestro music font have been added for Accordion 
(articulations), Accordion Register (text expressions), Figured Bass (text expressions), Guitar 
(articulations), Guitar (smart lines), Guitar (text expressions), Ornaments (articulations), and Accidentals 
(articulations).

Fixes in Finale 27.1
The Symbol Selection dialog box now filters out blank and unused character slots.
Articulations created with the Petrucci and November fonts now play back correctly after closing and 
reopening a document.
The Reset and Reset All buttons now work as expected in the Clef Designer when using SMuFL-compliant 



music fonts.
Very large MusicXML files can now be successfully imported.
Exported MusicXML files now correctly capture tempo data in metronome marks, even if playback is not 
set in the text expression.

New Features in Finale 27.0
Sharing
Easily create a free SmartMusic account to start using sharing in Finale.
Securely log in to your SmartMusic account without leaving Finale.
You can limit who you share your music with by specifying individual email addresses.
You can share your music without specifying recipients by creating a unique URL link.
You can control whether your recipients are able to download a PDF of your shared music.
You can also choose to upload your music to the Content Manager web app without sharing.
Finale automatically maps your music's instruments for upload but also gives you the freedom to choose 

them yourself.
Finale exports your music to MusicXML behind the scenes so that the maximum amount of document 

information is retained for viewing and playback in the web apps.
The current sharing status of your music is displayed in the Sharing dialog box.
Uploaded music can be updated or deleted (unless it is being used in an assignment template).
Uploaded music can be managed, shared, and edited via SmartMusic's Content Manager web app.

Fonts & Characters
Finale now installs with the SMuFL-compliant fonts Finale Maestro, Finale Broadway, Finale Jazz, Finale 

Engraver, and Finale Ash ("legacy" versions of Finale fonts are still installed).
Finale's engraved default document and document style now use the SMuFL-compliant Finale Maestro 

font, while a legacy version is also available.
Finale's handwritten default document and document style now use the SMuFL-compliant Finale Broadway 

font, while a legacy version is also available.
The default music font for a Finale document can easily be switched between any SMuFL-compliant font.
Essential libraries have been updated to use SMuFL fonts.
All SMuFL characters, including those specific to fonts used in Finale, are given a clear description in the 

Symbol Selection dialog box.
The Symbol Selection dialog box now includes category filters and a search field to aid in the finding of 

specific characters.
The Finale Lyrics and Jazz fonts now include support for additional non-English alphabetical characters.
All fonts shipped with Finale are now available for use under the SIL Open Font License.

Instruments & Sounds
Default settings for notation and playback have been improved for many existing instruments.
Finale's list of instruments has been expanded to include calliope, cavaquinho, handchimes, music box, and 

tabor.
Many instruments that formerly did not make use of an appropriate sound from Garritan Instruments for 

Finale now do.
Several duplicate instruments have been removed from Finale, and inappropriate Garritan Instruments for 

Finale sounds are no longer automatically selected for several percussion instruments.
Clapper/slapstick, flexatone, and bell tree sounds have been added to Garritan Instruments for Finale 

(GIFF) and the timpani range has been extended.
Taiko drum ensemble and chime tree sounds are now loaded correctly when added to a document.
Percussion layouts and percussion note types have been added to accommodate new and revised percussion 

sounds in Garritan Instruments for Finale.
Percussion layouts have been improved for a wide range of instruments in the Drums and Percussion 

categories.
Percussion layouts and percussion note types have been improved for quad toms, bongo drums, conga 

drums, percussion accessories, cymbals, and snareline.
Staff positions for snare drum, bass drum, dollu, and lambeg drum on single-line staves have been 

corrected.



The volume of the Fusion Drum Kit has been increased to be in better balance with other instrument 
sounds.

High-resolution display
Images used in dialog boxes throughout Finale have been updated for better readability.
The tool palette and Playback Controls icons have been improved for clarity and are shown properly at all 

display scalings.
The Mixer and control modules in Studio View have been updated for legibility at all display scalings.
Clicking the Add Instrument button and selection dropdown in ScoreManager now works reliably at all 

display scalings, including on secondary monitors.

MusicXML 4.0 support
Concert pitch scores with transposed parts are now exported and imported.
Swing playback is now exported and imported.
Roman and Nashville chord styles are now exported and imported.
Alternate bass formatting (After Root, Under Root, As Subtext) is now exported and imported.
Piano pedal lines that discontinue without an upstroke and resume without a downstroke are now exported 

and imported.
Bends created with the bend hat and guitar bend tools are now distinguished from one another on export.
Expressions whose category uses a staff list that includes the top staff (e.g. tempo marks and rehearsal 

marks) now export and import correctly for use with linked parts.
Measure numbering that use a top or bottom staff now export and import correctly for use with linked parts.
Staff scaling and line spacing are now handled separately during export and import.
Different SMuFL wavy line characters in custom line definitions are now exported and imported.
Enclosures created with handwritten fonts that look like an inverted bracket - a rectangle with the top line 

missing - are now exported.
Up to 16 simultaneous cross-measure slurs per part can be imported or exported during very large divisi 

splits.
Linked parts in compressed files are now supported in a standardized way that all applications can use.
SMuFL fonts are now used when importing a MusicXML file using a default file or opened Finale 

document that uses SMuFL fonts.
Guitar bends and bend hats are now imported. With files from MusicXML 3.1 and earlier that do not 

distinguish these two types of bends, bend hats are imported with standard notation and guitar 
bends are imported with tablature.

For a full list of features introduced in previous versions, see New Features in Finale in the User Manual. 
For a full list of interface changes and more information regarding specific menu command changes, see 
Interface Changes in the User Manual.

Fixes in Finale 27.0

Document Options and Preferences. Buttons in the Document Options and Preferences dialog boxes are 
no longer cut off at certain display scalings.

Font annotation. The contents of the Font Annotation dialog box are now positioned correctly when 
resizing the dialog box.

Human Playback. The Human Playback Samba and Reggae styles now interpret the swing setting 
correctly.

Left or right only printing. Selecting Left Only or Right Only now properly restricts the printed pages for 
any page range.

MusicXML. Fixes include: the Restrict Formatting option correctly applies only to single-file import, not 
to batch import; staff scaling is imported for 1-line staves; harmon mute symbols used in 
expressions or measure-attached text blocks no longer cause Finale to export invalid MusicXML 
files; and chord symbols still export correctly even if they contain non-displaying control 
characters.

Page range. The Print dialog box no longer has a restriction on the number of characters in the page range 

https://usermanuals.finalemusic.com/FinaleWin/Content/Finale/What_s_new.htm
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field, especially helpful for booklet printing.
PDF export. PDF export now uses the native Print to PDF device, resolving many long-standing issues 

with exported PDFs.
PDF filenames. An extra "x" character is no longer added after the score name when printing parts to PDF.
Print dialog box. The Help button in the Print dialog is no longer disabled when using the Microsoft Print 

to PDF device.
Printing. The print progress bar is now more accurate.
Printing parts and score. Reverse order printing no longer fails when any part has more pages than the 

score.
Reverse order printing. Parts of any number of pages can now be printed accurately in reverse order with 

any page range specified, including N-up and tiled printing.
Speedy Entry. Navigating to a measure on the next page using Speedy Entry in Page View now works with 

all methods of advancing the entry caret.
Time signatures. The Default Music Font is now correctly retained for time signature numbers and plus 

signs in parts when set in the Document menu.

For a full list of fixed defects in previous versions, see Fixes in Finale in the User Manual.

https://usermanuals.finalemusic.com/FinaleWin/Content/Finale/Fixes_in_Finale.htm

