Sparkle vulnerabilities and Finale notation software (Mac)

Sparkle is a third-party platform used by many developers (including MakeMusic) to update Mac applications. We've been made aware of a vulnerability in Sparkle making it susceptible to attacks that may install malicious code to your computer.

 

This issue is resolved in Finale 2014.5 and PrintMusic 2014.5. For optimal security, users of Finale 2014 and PrintMusic 2014 should update to their respective 2014.5 versions from their account if their computer meets the system requirements.

 

Users who are unable to install the update for 2014.5 should disable Sparkle updates by following the steps below:

  1. Choose the Product Version menu (i.e. Finale 2014, Finale PrintMusic 2014).
  2. Uncheck Check for Updates.