When launching Finale if you receive the error message that the audio engine has failed to load, this means that something has prevented Finale from making a proper connection to the audio hardware on the computer. As a first step check if the program has launched in ReWire mode.

  1. Go to MIDI/Audio > Device Setup.
  2. If available, select Reset ReWire. If this option is not available, ReWire is not enabled and not the cause of the issue.
  3. When prompted, choose to restart Finale.

When Finale restarts it will launch without ReWire enabled and allow the audio engine to connect to the system's hardware as expected. If this is not the case, or ReWire was not the cause of the issue, continue troubleshooting with the options below.

Choose your operating system

 

Check for the Test Tone

  1. Go to MIDI/Audio > Device Setup > Audio Setup.
  2. Click on Test Audio Output.

Do you hear the test tone?

 

Check for the Test Tone

  1. Go to MIDI/Audio > Device Setup > Audio Setup.
  2. Click on the Test Audio Output button.

 

Checking for a Test Tone

While in the Audio Setup dialog window (MIDI/Audio > Device Setup > Audio Setup), use the Source drop-down menu to change the Output in Finale. You may also need to try different Sample Rates and Buffer Sizes to accommodate for your computers specific hardware. If you can hear the test tone after changing these settings, please use the option below to test document settings to ensure playback.

If you do not get a test tone, please use the Submit a Request button at the top of the page to contact Customer Support.

 

Checking for a Test Tone

While in the Audio Setup dialog window, go to the Audio Driver drop-down menu and select another available option (the options here will vary depending on the setup of the computer). Allow a moment for the driver to connect, then try the test tone again.

If you hear the test tone, Finale is now connected to a working audio driver on the machine and is working normally. Click OK to close the dialog window and test your document for playback. If you are unable to get a test tone, please see the steps below.

Can you hear your document playback?

 

If you are unable to hear the test signal with the available audio drivers, please follow the steps below.

First, contact your computer manufacturer and sound card provider to see if there are more current drivers than the drivers that are currently installed on our system. Also make sure that your version of Windows is up to date.

Next, check that the microphone has not been disabled.

  1. Close Finale and all other open programs.
  2. Open the Windows start menu and type "Privacy" without the quotes.
  3. Press ENTER to open the Privacy Settings panel.
  4. Choose Microphone from the left-hand menu.
  5. Locate the setting for Allow apps to access your microphone.
  6. Make sure that this is set to On.

If you are still unable to receive a test tone and continue to receive the Error -7, please use the Submit a Case option above to contact Customer Support. Please provide this information in the case when submitting the ticket.

Testing Document Playback

If you can hear the test tone in the Audio Setup dialog but cannot hear your document playback, we will want to narrow down the issue a bit further. To do this, we will need to test the different types of playback options in Finale with standard documents.

For MIDI instrument playback, test with Finale's Default Document. Go to File > New > Default Document.

For VST or Audio Unit Playback (Mac), use the Setup Wizard (File > New > Document with Setup Wizard) and use the prompts in the Setup Wizard to complete the document creation.

If neither or one of these document types does not work, use the Submit a Request option above to contact Customer Support. Please provide information about the results from testing these two types of documents in your case submission.

If these documents do playback but you have a spcific document that stil does not, please submit a case with this information and attach your Finale .musx or .mus file to the ticket.

If your document is playing back correctly, the issue is now resolved! If you are not hearing playback with another document, as a first step go to MIDI/Audio > Reassign Playback Sounds, then try playback.

 

If this does not resolve the issue, please use the Submit a Request option above and attach this document to your request.