New post
Avatar
0

 I recently switched from 2014.5 to Finale 25 on a PC but I am having a problem setting tempos. I set tempos in 2014.5 using a dialogue box that allowed me to choose the beat where the tempo whould start this appears to have been removed. Now i am creating tempo markings with the expression tool but it always places the tempo at the beginning of a measure how do i change the tempo mark to a note on another beat in the measure? The manual says that I can attach a tempo to different notes in the measure but it always comes up at the beginning and if i drag it the playback of the tempo change is still at the beginning. What am i missing here?

NJ

8 comments

Date Votes
Avatar
1

I will tell you one bug that I reported to them long ago, but that they still have not fixed. It has driven me crazy in the past, and I just wasted 90 minutes on it now again, until I remembered this particular bug (and it is a bug, no mistake about it).

So, my symptoms are that expression tempo is ignored, only the "playback control" tempo is used.

It was because I have piano/vocal score, and the tempo is "attached" to the top staff. But because I'm working on the piano part, I have the TOP STAFF MUTED (via the mixer). Thus, my tempo expression attached to that MUTED top staff IS IGNORED.

Clearly, logically, a tempo expression SHOULD ALWAYS BE OBSERVED BY FINALE. Finale should NOT IGNORE THE TEMPO EXPRESSION, simply because IT IS ATTACHED TO A MUTED STAFF. 

But that's the bug Finale has, that I reported long ago, and that persists to this day.

So the bottom line is: if your expression tempo is being ignored, make sure that the staff that it is attached to (mostly likely the top staff of your score) IS NOT MUTED, else Finale is likely completely ignoring it, even though this makes NO earthly sense that it should do that.

MakeMusic really needs to fix debilitating, illogical bugs like this.

Comment actions Permalink
Avatar
1

I'd never noticed this before, perhaps because I never mute the top staff. The bug only surfaces if you have your tempo mark set to show only on the top staff AND you mute it. I'll add my voice to this bug report.

Comment actions Permalink
Avatar
0

The nice thing about Finale is that if you do not like something, you can usually change it. Either edit the Tempo Marks category or Duplicate the category (and call it "Movable Tempi"?) and change the horizontal positioning.

 

Comment actions Permalink
Avatar
0

Thank You !

nj

Comment actions Permalink
Avatar
0

So: 

* SATB/Piano scores are very, very common.

* In SATB/Piano scores, one would only have tempo indication at the top, above soprano staff.

* In working on such a score, it would be very common to want to mute the piano and just hear the SATB parts.

* I would be equally common to want to mute the SATB parts, and just hear the piano.

* THIS LEADS TO THE TEMPO PROBLEM. It's not a "far edge-case issue", it's a case that many people doing normal things creating an SATB/Piano score would encounter. 

* This needs to be fixed. Logically, tempo markings must be considered "attached to the entire system", not attached to some arbitrary staff, and muting should have no effect upon Finale's interpretation of tempo markings.

* Finale's tempo implementation is confusing enough what with MIDI tempo besting expression tempo, and expression tempo besting "playback control" tempo. Very, very confusing.

Comment actions Permalink
Avatar
0

I know it's a strange bug and it should be fixed but, in your SATB + piano scenario, it's not uncommon to have tempo marks above the soprano and also above the piano part. As a pianist, I actually prefer it. It's easy to do this using score lists in your Tempo Marks and Tempo Alterations categories. This would take care of the problem.

As far as Finale's tempo implementation is concerned, it's a complex subject, since Finale has to be able to place (either temporarily or permanently) 'invisible' MIDI tempo information into the score to affect playback (for Human Playback, among other things). I often enter tempo information which I don't want to show up in the score. This information is usually pretty easy to remove.

Comment actions Permalink
Avatar
0

That's odd: I just tried muting the top staff of a vocal/band arrangement and the tempo stayed as I had set it in spite of changes I made in the tempo in the Playback Box.

 

Could this be a Mac-version-only problem?

Comment actions Permalink
Avatar
0

Just a wild guess:

What staves are selected in the Score List, in the column for the linked parts?

 

Try selecting all the staves in the column for Linked Parts.

 

Yes, I know it sounds crazy that a setting for the linked parts would affect playback in the score, but it could not hurt to try it.

 

Comment actions Permalink

Please sign in to leave a comment.