New post
Avatar
0

 Whether I set it at 80, 200, 22, 45, I get the same tempo each and every time. What is going on? 

Using Finale on Windows 10. Using in free 30 day period so I get exactly the version I need and it appears right now the other versions won't be enough. But when I buy, I need to know what I buy works.

56 comments

Date Votes
Avatar
1

Thank you, David Martin, for posting the solution. I too was frustrated with trying to figure this out and could find nowhere in the documentation that explained how to do it.

Caryn

Comment actions Permalink
Avatar
2

Jeffrey, It is logical, as you wrote, to have a passage play back at the written expression tempo in the score, and, yes, this is how Finale is currently designed, but....

It is illogical-- and unhelpful-- that a composer/arranger cannot *easily* override tempo/metronome (Expression) markings, so that s/he can play back and proofread a piece at one's chosen tempo. It should be a one-click task.

Comment actions Permalink
Avatar
1

I'm with David on this. It's not unusual for software to have multiple ways of doing the same thing. I've chased bullet settings in Word for years before I finally figured out the hierarchy. What's a little disconcerting (no pun intended) is that the Help for this is very difficult to find. Text Expression seems more like a marking than a control, but it's logical from a certain point of view. From this screen, try selecting the Tempo tab.

I selected "Match playback tempo to metronome marking text," and got the result I'd expect (set at "65" in the screen shot below this one). 

I set this for 65. And it played at 65. (Will I remember how to get here a month from now! lol)

Comment actions Permalink
Avatar
0

Thanks for posting David. It really helps when a software improves rather than hinders a workflow.

Comment actions Permalink
Avatar
1

Maybe what is needed is a line of text in the playback controls, next to the tempo marking:

THIS IS FOR INITIAL TEMPO. ANY ADDITIONAL TEMPO CHANGES MUST BE DONE WITH EXPRESSIONS.

Comment actions Permalink
Avatar
1

None of these have worked for me.  I just want to slow it down.  I could do it in my Finale in1993. It should be that if I change the tempo in the playback, it changes, but I've had no luck with ANY score I've done.  Somebody tell me what button I'm not pushing right?

 

Comment actions Permalink
Avatar
0

How are you trying to slow it down? With a rit.? With an expression? In the Playback controls?

Comment actions Permalink
Avatar
0

I was trying to do it in the playback control window.  I realize, and am having success with changing it in the expression tool, and changing the entire tempo of the piece, but it seems a drastic measure, when I simply want to play it back slower to hear things, and not change the tempo of the expression marker at the beginning. Practice slowly... Even youTube lets you slow down playback speed with one click...

Comment actions Permalink
Avatar
0

Yeah, but YouTube doesn't do notation particularly well.

If you delete all MIDI and tempo expressions, the Playback Tempo box will work just fine for you.

Comment actions Permalink
Avatar
0

If this board were organized by categories, this would go into the "Finale doesn't do what I want the way I want to do it" category. 

 

These are also known as Feature Requests and there's a section for that.

Comment actions Permalink
Avatar
1

If you are working on a piece, and playing back within Finale, then yes, a playback tempo percent slider might be helpful for quick checks. But if the piece is complete, and you want to use it to learn or practice your part, you need to go outside. On my iPad, I use forScore as my music library. You can attach an MP3, and easily control payback tempo. You can also do it with a MIDI file in Sweet MIDI Player. And of course, there is Audacity. 

Comment actions Permalink
Avatar
1

I have yet another case, where I am using the expression tempo change, on the playback tab of the expression designer I use the 'Set to value' function. I put the expression on the barline between m. 241 and m. 242. If I play the playback starting m. 241 or before, the tempo wouldn't change. However if I play the playback starting m. 242, the tempo is played as desired from the expression. How can I achieve the tempo change if playing from m. 241 and before?

Comment actions Permalink
Avatar
1

Check for a hidden MIDI tempo. You do not say how you entered the file.

 

To get rid of hidden MIDI, Select All and use Clear Selected MIDI Data to clear these effects out.

If you have read this entire thread you may already know this and have tried it, but given the info you have provided, that is the best suggestion I can offer for now.

Comment actions Permalink
Avatar
0

>Three things control tempo in a Finale document.

 

They work in a hierarchical fashion:

1. The saved MIDI data (being at the top of the tempo hierarchy).

2. Expressions with playback effect Tempo.

3. The window Playback controls which is at the bottom of the tempo hierarchy.

 

In Other Words:

The tempo in the Playback Controls is overridden by an Expression that sets a tempo.
This is overridden by the saved MIDI data = the top of the "Tempo Hierarchy".<

 

>Try this: Select All, Clear Selected Items > MIDI data.<

 

I haven't imported a MIDI file into Finale for years — till today. Of course, I had this issue and just couldn't remember how to change tempo. I remembered we had a thread on this and found it. Of course! (face palm)

 

As I so often say, "Google is your friend."  Yes, indeed.

Comment actions Permalink
Avatar
1

Finale creates a tempo map dynamically when you press "play" and caches the data. Sometimes that cache doesn't empty when you clear midi data.

Usually the expression tool and tempo alterations like rits and fermatas work reasonably well, but to get absolute control, the Midi Tool>Tempo is the way to go. MIKE HALLORAN is correct, the midi data is at the top of the hierarchy.. and if playback is getting wonky, you can provide Finale with "anchor points" for its dynamic tempo calculations using the midi tool.

You can create fermatas of custom durations using the Articulation Editor if you like, or try using Expression shapes etc, but the Midi Tool is the easiest way to do it.

For custom rits, Midi Tool>Scale (when tempo is selected, and the region in the score is selected) will give you predictable results every time. To set an A Tempo after a rit, you need to use the Midi Tool>Set to tool on the following bar.

The tempo field in the Playback controls is a deprecated function. They don't tell you that... you gotta find that out here.
For more on Finale's tempo map and other issues, see this article:
Using Finale's Tempo Map

Comment actions Permalink
Avatar
0

David Thank you for the tip it worked for me. Yes this should be much easier...

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

Try selecting all, then go to the Midi Tool, select "Tempo" in the Midi Tool Menu, then use the "Set To" command. That should override anything else going on in the file.

Comment actions Permalink
Avatar
0

Ok, I've posted this before in a different thread but will do it again. There is a way to clear all MIDI tempo information and, sometimes, it must be done. If you imported the track from another source, you can assume that you need to do this.

 

1. From the Edit menu, Select All

2. From the Edit menu, Clear Selected Items…

3. Check and uncheck until the Clear Selected Items window looks like this.

Click OK

All MIDI tempo data will be gone and you can now start from scratch to rebuild it.

 

This works 100% of the time.

Comment actions Permalink
Avatar
0

I know that this does not bring any solution, but I just happened to try to solve this problem without any success. I even created an empty expression to double the visible expression, which does not work and does not override the previous tempo as it should. I set it to the same playback value as the "visible" one. When I hit spacebar it plays back correctly, but Playback controls play double time. This is crucial, because when I want to export demo in wav format, it follows Playback controls and it is therefore unusable at all. I really need to solve this, but do not see any chance, while all my work depends now on creating the audio demo from the score.

Finale seems to be ancient more and more, especially in MIDI area. It is not user friendly (not talking about percussion playback and settings etc.) and I wonder, how does it end after all.

Comment actions Permalink
Avatar
0

Try exporting the music as an XML and then importing it into a fresh document.

 

That playing via Spacebar works and using the other playback controls do not suggest that a hidden (MIDI?) setting is activating something in Human Playback that would not take effect in Spacebar playback.

Comment actions Permalink
Avatar
0

Spacebar actually plays more Human Playback than Playback Controls in my case. After very unpopular trashing preferences it somehow works better (at least the expressions play back proper tempo), but rittardandos play back half time immediately, no matter wich shape I use etc. This is never-ending story. 

Using .xml brings still a lot of work I already have done and I unfortunately do not have any spare time to do that again. Spacing, parts, etc., but thank you for your time and advice, anyway.

Comment actions Permalink
Avatar
0

I experienced the same problems as people described above.  My first idea was to go back to the "Wizard" where I created the document to change the tempo.  Is that not possible?  If not, why not?  

 

Over the years, many people have told me what a pain Finale is and how they avoid it because of the complexity.   I always remembered my 1st experience with Finale in the mid 90's (with no manual and almost no training) as a positive one, probably because it was a piece I had all but perfected in manuscript--and, perhaps because of that, the tools like the layers, special tools, etc. seemed to reveal themselves just when I needed them.    However, since then I have begun to sympathize more with my fellow frustrated users (and ex-users and non-users).  I really think Finale is stuck.  It is stuck in an extremely uncomfortable place between the rush to MIDI convenience and the need for notational flexibility.  Witness the limitations of the Cautionary Accidentals plug-in--a very important resource for me--which forces my document into whatever whimsical and sometimes irreversible decisions the program chooses to make. 

I can understand and even appreciate some of the perspective some of you helpers (Jeffrey Turner, the Community Experts, the Online Manual) are giving us, but I think...we're...not...the problem.  Finale is.

Comment actions Permalink
Avatar
0

Tom Hanlon's idea worked on my Mac program, too.  I clicked on my tempo marking I had made with the expressions tool (the one accessed through the "mf" button on the main tool pallette).   Thank you, Tom Hanlon!   Also thanks to David Martin and David Wohl for helping us as well as sympathizing with us who experience these difficulties (rather than simply telling us--and even you along with us!--that we're all dumb, like some of the others did).

Comment actions Permalink
Avatar
1

I am glad you have found a solution, and I agree with you that Tom Hanlon's response was helpful and that perhaps Finale could somehow help people better understand how various means of setting tempo interact. But I must point out that Peter's initial response to the Original Poster (five years ago) outlined the hierarchy of Finale tempo settings. It is probably not surprising that somewhere in the subsequent two pages some of us have become frustrated when we see those who do not appear to have read the prior posts in the thread and have not told us what they have already tried (as suggested in the Forum Guidelines). I check these forums every day, as do a number of others, trying to offer helpful suggestions; it is a joy to work with those who collaborate in reaching a solution to their problems with what is admittedly a complex, high-level software program.

Comment actions Permalink
Avatar
-1
Comment actions Permalink

Please sign in to leave a comment.