New post
Avatar
0

 Whether I set it at 80, 200, 22, 45, I get the same tempo each and every time. What is going on? 

Using Finale on Windows 10. Using in free 30 day period so I get exactly the version I need and it appears right now the other versions won't be enough. But when I buy, I need to know what I buy works.

56 comments

Date Votes
Avatar
8

Well, everyone... I figured it out.

The problem is that if you create a tempo marking using the wizard when you first create the file (or any other time), the tempo marking itself sets the tempo for playback.

Here's how to fix the problem...

  1. Select the Expressions tool...
  2. Click on the first measure of your piece to activate the Expressions in that measure.
  3. Double-click the Text Expression giving the Tempo for the piece.
  4. Click "Edit..." for the tempo marking created by the wizard.
  5. Click the "Playback" tab.
  6. Under the "Effect" section, change "Set to Value" to zero.

Now, you can change the tempo using the playback controls on the main screen.

You're welcome.

David

Comment actions Permalink
Avatar
6

Jeffrey, I didn't read every post, but I read enough to see that no one had identified THE place that controlled the tempo when the tempo marking was set.

 

And I have to disagree that there wasn't something to be "figured out." In fact, the only reason I found this thread was because I couldn't get the playback tempo to change no matter what I set the tempo to right there on screen in the playback controls.

 

Yes, it does make sense that playback should play at the marked tempo, but it certainly does NOT make sense that the playback controls' tempo setting would do absolutely nothing. My question was not "why does it play at 120?" But rather "why doesn't the tempo change when I enter 144?"

 

So, yes, I had to figure it out... And the solution I found was not articulated by anyone else. That's why I posted it.

 

David

Comment actions Permalink
Avatar
4

Try this: Select All, Clear Selected Items > MIDI data.

 

Often, that will fix this sort of thing. You could also try exporting as an XML, and importing it.

Comment actions Permalink
Avatar
2

OK - I've been using Finale for 15 years and have never posted in a forum until now. I've seen so many stupid bugs and things that are broken and nobody has answer for (including Finale tech support) but this one is pissing me off so much that I have to write something! I've searched about 10 threads and NOBODY has an answer to this that seems to really work!! Being able to easily adjust the playback tempo IS A SUPER SUPER IMPORTANT FEATURE!!! Why the hell make it so difficult? This used to work fine in Finale. In addition, even after I've done all the steps/hacks that now are needed to make it happen, it STILL doesn't change the F#%king tempo for me! Finale, this is the last straw for me. As soon as I have a break in my work I'm switching. And how bout sending me back the thousands of $ I've paid you!??

Comment actions Permalink
Avatar
2

"If you tell us what you have tried, where your file came from (imported or created from scratch), and your preferred method of entering tempo, then perhaps those of us who like you are users of the software can help."

Puh-leeze.  Should not have to go to all this trouble just to CHANGE THE PLAYBACK TEMPO.  I'm with Adam.  Finale PrintMusic is the most counter-intuitive and nonsensical program I've ever seen.  Stuff to which you shouldn't have to give a thought consumes most of your energy and brainpower.  I dread having to make small changes because I know it's probably going to mean searching forums, etc.  Peter Thomsen was helpful in explaining the "tempo hierarchy," only leaving one thing out...how to change it.

Comment actions Permalink
Avatar
2

The playback control wondow only affects the starting tempo. Use expressions to change the tempo. You can create as many as you, and you can even hide them in the score.

Comment actions Permalink
Avatar
2

Jeffrey, It is logical, as you wrote, to have a passage play back at the written expression tempo in the score, and, yes, this is how Finale is currently designed, but....

It is illogical-- and unhelpful-- that a composer/arranger cannot *easily* override tempo/metronome (Expression) markings, so that s/he can play back and proofread a piece at one's chosen tempo. It should be a one-click task.

Comment actions Permalink
Avatar
1

Adam,

Is this all of your files?  Can you send me one that isn't working for you? Send it to wawoodman at aol dot com.

Comment actions Permalink
Avatar
1

Thanks, Mike!  The "Select All,...." didn't work.  But the export to XML and import back in worked.

Much appreciated!

Rich

Comment actions Permalink
Avatar
1
Comment actions Permalink
Avatar
1

Do you know about Finale's scrubbing ability?

  • While pressing CTRL and SPACEBAR, drag the cursor across your score. As the cursor strikes each note, you hear it played on your MIDI keyboard. You can drag in any direction, and at any speed, and from one staff to another. You might use this trick for checking chord voicings, scanning small sections for wrong notes, or just for fun.
Comment actions Permalink
Avatar
1

Thank you, David Martin, for posting the solution. I too was frustrated with trying to figure this out and could find nowhere in the documentation that explained how to do it.

Caryn

Comment actions Permalink
Avatar
1

I'm with David on this. It's not unusual for software to have multiple ways of doing the same thing. I've chased bullet settings in Word for years before I finally figured out the hierarchy. What's a little disconcerting (no pun intended) is that the Help for this is very difficult to find. Text Expression seems more like a marking than a control, but it's logical from a certain point of view. From this screen, try selecting the Tempo tab.

I selected "Match playback tempo to metronome marking text," and got the result I'd expect (set at "65" in the screen shot below this one). 

I set this for 65. And it played at 65. (Will I remember how to get here a month from now! lol)

Comment actions Permalink
Avatar
1

Maybe what is needed is a line of text in the playback controls, next to the tempo marking:

THIS IS FOR INITIAL TEMPO. ANY ADDITIONAL TEMPO CHANGES MUST BE DONE WITH EXPRESSIONS.

Comment actions Permalink
Avatar
1

None of these have worked for me.  I just want to slow it down.  I could do it in my Finale in1993. It should be that if I change the tempo in the playback, it changes, but I've had no luck with ANY score I've done.  Somebody tell me what button I'm not pushing right?

 

Comment actions Permalink
Avatar
1

If you are working on a piece, and playing back within Finale, then yes, a playback tempo percent slider might be helpful for quick checks. But if the piece is complete, and you want to use it to learn or practice your part, you need to go outside. On my iPad, I use forScore as my music library. You can attach an MP3, and easily control payback tempo. You can also do it with a MIDI file in Sweet MIDI Player. And of course, there is Audacity. 

Comment actions Permalink
Avatar
1

I have yet another case, where I am using the expression tempo change, on the playback tab of the expression designer I use the 'Set to value' function. I put the expression on the barline between m. 241 and m. 242. If I play the playback starting m. 241 or before, the tempo wouldn't change. However if I play the playback starting m. 242, the tempo is played as desired from the expression. How can I achieve the tempo change if playing from m. 241 and before?

Comment actions Permalink
Avatar
1

Check for a hidden MIDI tempo. You do not say how you entered the file.

 

To get rid of hidden MIDI, Select All and use Clear Selected MIDI Data to clear these effects out.

If you have read this entire thread you may already know this and have tried it, but given the info you have provided, that is the best suggestion I can offer for now.

Comment actions Permalink
Avatar
1

Finale creates a tempo map dynamically when you press "play" and caches the data. Sometimes that cache doesn't empty when you clear midi data.

Usually the expression tool and tempo alterations like rits and fermatas work reasonably well, but to get absolute control, the Midi Tool>Tempo is the way to go. MIKE HALLORAN is correct, the midi data is at the top of the hierarchy.. and if playback is getting wonky, you can provide Finale with "anchor points" for its dynamic tempo calculations using the midi tool.

You can create fermatas of custom durations using the Articulation Editor if you like, or try using Expression shapes etc, but the Midi Tool is the easiest way to do it.

For custom rits, Midi Tool>Scale (when tempo is selected, and the region in the score is selected) will give you predictable results every time. To set an A Tempo after a rit, you need to use the Midi Tool>Set to tool on the following bar.

The tempo field in the Playback controls is a deprecated function. They don't tell you that... you gotta find that out here.
For more on Finale's tempo map and other issues, see this article:
Using Finale's Tempo Map

Comment actions Permalink
Avatar
1

I am glad you have found a solution, and I agree with you that Tom Hanlon's response was helpful and that perhaps Finale could somehow help people better understand how various means of setting tempo interact. But I must point out that Peter's initial response to the Original Poster (five years ago) outlined the hierarchy of Finale tempo settings. It is probably not surprising that somewhere in the subsequent two pages some of us have become frustrated when we see those who do not appear to have read the prior posts in the thread and have not told us what they have already tried (as suggested in the Forum Guidelines). I check these forums every day, as do a number of others, trying to offer helpful suggestions; it is a joy to work with those who collaborate in reaching a solution to their problems with what is admittedly a complex, high-level software program.

Comment actions Permalink
Avatar
0

Three things control tempo in a Finale document.

They work in a hierarchical fashion:

 

1. The saved MIDI data (being at the top of the tempo hierarchy).

2. Expressions with playback effect Tempo.

3. The window Playback controls which is at the bottom of the tempo hierarchy.

 

In Other Words:

The tempo in the Playback Controls is overridden by an Expression that sets a tempo.
This is overridden by the saved MIDI data = the top of the "Tempo Hierarchy".

Comment actions Permalink
Avatar
0

Did you press enter?

 

In one of my earlier versions of Finale, if I simply typed a new tempo in the playback controls it wouldn't change. In one, even if I clicked enter, it would SHOW 150, but still play 120. What I had to do was click a different value (like 8th=150) and then back to the original value (1/4=150) and it would then work. Hopefully bugs like that have since been worked out but I know in at least a couple of versions you couldn't just type a new value in then click away. You had to "enter" it in some fashion - watch the enter vs. return key.

 

Worth a shot.

Comment actions Permalink
Avatar
0

Since you have not given us any information about what you have tried, I have to guess you are just venting. I hope that makes you feel better. If you tell us what you have tried, where your file came from (imported or created from scratch), and your preferred method of entering tempo, then perhaps those of us who like you are users of the software can help.

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

That works fine. I've got it. Specifically, what are you trying to do?

 

If it's easier for you, call me at two oh six, five two three, 9628.

Comment actions Permalink
Avatar
0

I'm having the same problem Adam Theis described.  I created a song from scratch.  When I go to the playback controls and try to change the tempo the tempo never changes.  I have an iMAC running macOS High Sierra, version 10.13.4.  Finale 25.5.0.259

 

Mike Rosen, did you solve Adam's problem?  Please share.

Comment actions Permalink
Avatar
0

Thanks, Mike.  I was able to change the tempo by adding expressions.  Except, the expression would not take effect on the first measure of the song.  The count in was at the desired tempo, then the first measure plays at a much faster tempo, then starting on the second measure it plays at the desired tempo.  I tried over and over to set the expression to work on the first measure, but couldn't make it happen.

I think I need to scrap the song and start from scratch using the correct tempo when I create the song.

Thanks for your help,

Rich

Comment actions Permalink
Avatar
0

Glad I could help!

Comment actions Permalink
Avatar
0

Finale 2014.d

Mac OSX Yosemite 10.10.5

OK, I had some success with Edit>Clear Selected Items>clear all midi data

However, on the playback controls, is there a way to 'strip out' all tempo commands? I set the tempo adjustment tool to 0 throughout which had helped before but I still have tempo changes in playback where none are marked in the score. Other times, the score shows a tempo change, which HP ignores.

The Playback control window seems really odd to me. On one hand, you are apparently defining tempos for different sections of your piece. On the other hand, you are telling Finale where to start playback. Why can't you have one without the other.

Here's the file in question:

https://drive.google.com/open?id=1S-r7wY79IvWhTSQ0W9XSQgs6uzuBuvmZ

I'll echo the sentiments of others that for Finale to have multiple and sometimes contradictory ways to control tempo seems pretty messy and frustrating.

Comment actions Permalink
Avatar
0

The MM setting in the Playback bar sets a tempo for an entire playthrough.

It is overridden by any other form of tempo setting, whether by embedded MIDI commands or by expressions with tempo settings attached.

 

If you want to change tempo partway through a playback, I suggest you set tempo expressions at the appropriate measures and indicate/(customize) their MM settings.

Comment actions Permalink

Please sign in to leave a comment.