New post
Avatar
1

The Garritan ARIA player package included with Finale has an expired installer package certificate and thus will not install by default:


The latest ARIA 1.9.1.1 engine update package is also signed with the same cert, so it would also not install.

The issue manifests itself like this:

A previous package fails to install and the the subsequent package which depends on it fails because the player is not installed. From install.log:

installd[376]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.7NJYdv/Scripts/com.makemusic.pkg.Finale25.GarritanARIAPlayerInstaller25.2.0.79.nu6Pro
installer[587]: Product archive /Volumes/Finale/External/Garritan_ARIA_Player.pkg trustLevel=3
installd[376]: ./postinstall: installer: Package name is Garritan ARIA Player
installd[376]: ./postinstall: installer: Certificate used to sign package is not trusted. Use -allowUntrusted to override.
installd[376]: PackageKit: Executing script "./postinstall" in /private/tmp/PKInstallSandbox.7NJYdv/Scripts/com.makemusic.pkg.Finale25.GIFFInstaller25.2.0.79.FzErz2
Installer[446]: Garritan Instruments for Finale Installation Log
Installer[446]: Opened from: /Volumes/Finale/External/Garritan_Instruments_for_Finale.pkg
Installer[446]: Product archive /Volumes/Finale/External/Garritan_Instruments_for_Finale.pkg trustLevel=202
Installer[446]: Installation checks failed.
Installer[446]: Installation check failure. Garritan ARIA Player not found.. Please install Garritan ARIA Player before installing Garritan Instruments for Finale..

5 comments

Date Votes

Official comment

Avatar

Hi All,

 

This issue has been resolved in the latest version of Finale as of February 28, 2017. For more information, check out this knowledge base article: https://makemusic.zendesk.com/hc/en-us/articles/115003169868-Finale-installer-will-not-install-the-ARIA-Player-Finale-2014-5-and-earlier-for-Mac-

 

If you are still running into this issue in Finale v25, please login to your MakeMusic account to download the latest installer and run that instead. If you are using Finale 2014.5 and earlier and have this issue, please reference the article linked in the first paragraph to install the ARIA Player.

 

Hope this helps! 

Comment actions Permalink
Avatar
0

We are seeing the same problem. Is there any anticipated resolution from MakeMusic?

Comment actions Permalink
Avatar
0

You can use the "Submit a request" link at the top of the page to ask MM directly.

Comment actions Permalink
Avatar
0

You can also make an exception to install it anyway. 

 

Go to System Preferences/Security & Privacy. Check the box for Allow apps downloaded from anywhere. Install Garritan. When done, reset the Security settings to default.

Comment actions Permalink
Avatar
0

I tried changing the setting in System Preferences / Security and privacy to allow from anywhere, but the installation still fails. I've been able to open a request with support and we are working through the issue.

Comment actions Permalink

Please sign in to leave a comment.