New post
Avatar
0

OS: Windows 10

Finale v.25 (the latest one)


One of my upcoming organ arrangements I am working on has a cadence (or cadenza) at the very first measure. The 1st photo I will share will give you a visual reference as you what I'm talking about.

Basically, for the pedal notes, I am trying to hold those notes for the entirety of the 20/4 time signature of the cadenza (as counted from the 2nd reference photo) without having to tie it with another note.

Other sheet music I have been using as a reference (Which I'll also share a photo reference to show) even shows that it's possible, yet I am still having a problem figuring out how to do it.





12 comments

Date Votes
Avatar
1

You can use a tuplet: 8 quarters in the time of 20 quarters. Set the tuplet definition to no bracket and no number. It should now sound for the full duration of the measure.

 

Comment actions Permalink
Avatar
0

The sound should be good, but I want the cadenza in my arrangement to be exactly how it is in the 2nd photo.

Does that solution you mentioned makes that possible?

Comment actions Permalink
Avatar
1

Exactly. Use a double whole note, no ties. Use the tuplet tool to make the tuplet I described. 

Without the Tuplet it will look right but playback too short. With the tuplet it will look right and play back correctly.

Basically when you make a tuplet you are telling finale to take a certain notation value and compress or stretch it into a different value. In this case you are telling it to take 8 quarter notes (the double whole note) and make it last 20 quarter notes (the duration of the measure)

 

Comment actions Permalink
Avatar
0

I was not able to find how to even create a double whole note to fill it in. Would you mind showing me how? As I can't seem to find how to do that.

Comment actions Permalink
Avatar
0

(Never mind about what I said about creating the double whole note. I figured out that I needed to use the special tools and use the note shape head tool to fix it)

Comment actions Permalink
Avatar
0

So far, it didn't seem to work properly. I did what you said, but I don't know what I did wrong that it made it like this.



Comment actions Permalink
Avatar
0

You don't need to change the notehead. If you do that then the note will not really be a double whole note, but will only look like on., The tuplet will then have the wrong values. 

 

In Speedy note entry use the number 8 key (7 for whole note, 6 for half note etc)

 

Do you normally use simple note entry? If so, get used to Speedy, it has some useful features. In this case, select the tool, click on the measure. With your MIDI keyboard hold down the notes and while they are held hit the 8 key on your keyboard. Simple.

 

Comment actions Permalink
Avatar
0

delete the rest. You may have the option in your note entry tool (Simple or Speedy) to fill measures with rests. Switch it off (I should never have been invented anyway, awful thing!)

With the tuplet tool click once on the note, then double click the handle for the tuplet and set it up as 8 quarters in the time of 20. For Number select nothing, for number select nothing.

 

Comment actions Permalink
Avatar
0

If you have more trouble send me an e mail at p.west@me.com and I'll send a Finale file with it done so that you can see, and if you want, copy/paste it.

Comment actions Permalink
Avatar
0

How am I supposed to do that after I enable the tuplet though?

Comment actions Permalink
Avatar
0

Nevermind. I figured it out. (and yes I do use the Speedy Entry, I just forgot to use it in this case, lol)

For those of you reading this afterwards, how I found out was that when I used the numpad to press "8" to change the entry note to a double whole note (or breve), then I did what Peter suggested in his first reply, and boom, it worked.

I later on right-clicked on the tuplet bracket to hide it by simply unchecking "Show".

Thank you so much for your help Peter. I don't where I'd be without your input on this. :)

Comment actions Permalink
Avatar
1

You can do the actions in any order. Fix the tuplet, remove the rest, change the tool settings. It doesn't matter. It'll not look right till you've done them all, but it's not important which order you apply the fixes. 

 

How I do it (from scratch - empty bar)

1. select the time signature tool, double click the bar, set the time signature to 20/4 time

2. Save

3. Select Speedy Entry tool. (Switch of fill with rests at end of measure  in Speed menu Speedy Options db)

4. Click on the bar, hold down the notes on the MIDI keyboard and hit 8

5. Save

6. Select the tuplet tool. Click the note. Set up 8 quarters in the time of 20 quarters, Number: nothing, Shape: nothing. Hit OK

7. Save

 

DONE. It takes about 10 seconds max.

 

Comment actions Permalink

Please sign in to leave a comment.