New post
Avatar
0

Hello!

I'm using Finale 25, Mac OS Sierra.

When copying music Finale often transposes the music one octave up or down. How can I turn that off?

 

4 comments

Date Votes
Avatar
0

Hi Nils,

 

That is actually due to a global preference in the Edit section of preferences. To deactivate it:

 

1. Open any Finale document.

2. Choose Finale Preferences.

3. Choose the Edit section from the left-hand side.

4. Deselect the "Respect Instruments Ranges When Copying or Changing Instruments" options.

5. Click Apply, click OK.

 

 

Hope this helps!

Comment actions Permalink
Avatar
0

Thank you very much! It helped a lot! (Why didn't I ask this long ago?)

Comment actions Permalink
Avatar
0

No problem! Glad to hear this helped.

Comment actions Permalink
Avatar
0

Thank you! Really helpful!

Comment actions Permalink

Please sign in to leave a comment.