New post

In a 6/8 measure I enter dotted quarter notes and Finale (V2014.5, Win 10) converted them to quarter notes tied to eighth notes. On some files in the past, where I used "Einfache Eingabe"  I just realized it, when I reopened the file. Yesterday I found out, that there is a difference if I copy and paste or insert the notes.

Why is this difference? How can I generally prevent this effect? How can I make it undone?



Date Votes

How can I generally prevent this effect?


The culprit is a setting in

MIDI/Audio menu > Quantization Settings > More Settings

In the pane for rests, select Allow Dotted Rests (select both options, to cover all meters)

Yes, I know.

It sounds crazy that a setting for rests would affect notes, but that is “just one of those things”.



How can I make it undone?


Utilities menu > Rebar > Rebar Music

Comment actions Permalink

Thanks Peter, it worked!!  Strange enough, I never would have looked there, but anyway, it worked. Thanks!

Comment actions Permalink

Please sign in to leave a comment.