New post
Avatar
-1

My Focusrite Scarlet audio interface really doesn't like it when software doesn't play nicely with other software. It is ideal to have sample rate and hardware buffer size the same across all software running. Unfortunately, Finale does not allow HW buffer sizes below [I think it's] 512. This means that when you're using Finale sounds to compose live, the latency is BAAAAAAAD. It also makes playback sound horrible when my Scarlet is set to 256 or lower.

Feature request:

Lower HW buffer sizes in addition to the higher ones.

 

We'll get this 64-bit version functional! I have faith!

6 comments

Date Votes

Official comment

Avatar

Glad you received an answer to this. We don't have any immediate plans to provide further granularity to buffer size at this time.

 

Cheers,
Michael Johnson
VP, Professional Notation
MakeMusic

Comment actions Permalink
Avatar
0

I don't have any trouble setting lower buffer sizes with my Scarlett. Are you set to play through VST?

Comment actions Permalink
Avatar
0

It's not the Scarlett, it's Finale. Finale doesn't have anything below 512, which has a bit of latency. I keep my Scarlett set lower as well as Kontakt and ProTools. Then when I need to open Finale I have to restart everything and change my Scarlett's buffer size.

You're using a Scarlett. This is good to hear. How's everything working out for you. I am having issues with it just for the aforementioned reason. Suddenly one audio feed becomes very buzzy. So far I am attributing it to different software running at different target buffer sizes. Not sure if that's it though. I have been in contact with Focusrite over it. Great box otherwise!

 

All the Best,

Bobby

Comment actions Permalink
Avatar
0

You must be using DirectSound. With ASIO the buffer setting goes down to 16

Comment actions Permalink
Avatar
0

William,

Indeed, you are correct. I left it set to "0" in my FINMIDI.INI file due to Make Music's suggestion. This was a necessary configuration when I was still using an MBox. With the Scarlett, however, I have not trouble with ASIO. I set ASIO to "1" in the FINMIDI.INI file and now I'm working with zero latency. There has also been a SIGNIFICANT improvement in sound quality. Before it was very quiet and muddy.

Very nice. Thanks for reminding me to experiment with these settings further.

All the Best,

Bobby

Comment actions Permalink
Avatar
0

No need to mess around in FINMIDI.INI. This can be done in the Devices/Audio setup screen...

Glad you're rolling!

Comment actions Permalink

Please sign in to leave a comment.