New post
Avatar
0

I'm using Finale 2014 on Windows 10 and no matter what I do I cannot get the playback to swing. I have read all the most up to date manuals and followed their instructions step by step repeatedly and it still doesn't work.

I've made sure to have the swing value set to 100 or more within the expression.

I've tried it with the human playback set to jazz with the swing set to 100 or more.

I've tried it with the human playback set to none with the swing set to 100 or more.

I've made sure the swing expression applies to all staves.

I've tried it with multiple time signatures and tempos.

I've tried both with the hand written and engraved styles.

I've tried with multiple different instruments.

I'm not sure if this is just a software issue or something like that, or if anyone else is having this problem, but it's very frustrating.

6 comments

Date Votes
Avatar
1

Is your piece in cut time? If so, try changing to common time (4/4). Swing playback applies to noe values that are half the lenght of beat duration.

Comment actions Permalink
Avatar
1

You need to create a new Score category and Score List to apply swing to all your instruments. Then copy the Swing expression there and let it adopt the category's Score List.

 

 

 

It appears you have tried all that. The settings above should swing eighths, but it does not swing other values if you use a different metric value for beat.

 

Have you tried different Human Playback settings?

Comment actions Permalink
Avatar
0

I wonder whether your problem is document specific or program specific.

 

Does the problem happen in all documents - including new documents - or is the problem isolated to specific documents?

 

What happens if you begin with a Document Without Libraries?

Comment actions Permalink
Avatar
0

I ended up uninstalling and reinstalling the program and that fixed the issue

Comment actions Permalink
Avatar
0

J ADRIAN, your solution worked beautifully for me--thank you so much!

Comment actions Permalink
Avatar
0

Thanks! I had the same issue and changed from cut time to 4/4 and it plays back swing now.

Comment actions Permalink

Please sign in to leave a comment.