New post
Avatar
0

1 comment

Date Votes
Avatar
0

Mavericks is fully compatible with 2012. F-2012 will work in Yosemite, El Cap and Sierra but some of the functionality is crippled beginning with Human Playback and the Expressions Tools. 

 

Your Mini is compatible with Sierra and the upcoming OS 10.13, "High Sierra" due in September. It might be time to upgrade to 25.

Comment actions Permalink

Please sign in to leave a comment.