New post
Avatar
0

I have Finale 25 and Mac OS sierra

Somehow when I put the mute on brass, it doesn't make any difference when it plays back.

I inserted the screenshot of HP preference I have.

Please help me with how to fix it. Thank you so much

17 comments

Date Votes
Avatar
0

You need to check what instruments you are using. Apparently (when I look at them in the Aria player) the Garritan brass instruments included with Finale do not have keyswitches.

In the add-on Garritan libraries (GPO, JABB) you need to be sure you have chosen the Notation versions of the instruments and the instruments with the KS (KeySwitch) suffix to have the benefit of the key switches.

Comment actions Permalink
Avatar
0

Thanks a lot for helping me out, 

how do I make sure that I choose the notation versions of the instrument with the KSK suffix ?

Thank you 

Comment actions Permalink
Avatar
0

Under MIDI/Audio > Banks and Effects click the pencil icon next to your Aria Player.

 



Assign the KS versions of the instruments you want to the appropriate Aria slots if the program has not already done so.

Comment actions Permalink
Avatar
0

Thank you so much, it's been very helpful.

However, After I click Trumpet KS and make Keyswitches into "Harmon",

It does make the harmon muted sound when I put notes,

like this picture below

 

BUT 

when I press the play button on playback window,

it automatically switch back to "regular sustain" from "harmon" on keyswitches

and it doesn't have mute sound anymore. like the pic below....

Is there anything else I need to fix ? 

 

 


Thank you so much for helping me out

Comment actions Permalink
Avatar
0

You have found the KS Trumpet CAN play the Harmon sound, but (after extensive investigation) I have found that one can only activate the Straight Mute from expressions in the Finale file itself. Harmon and Cup Mute sounds do not work. (One can demonstrate this--if one's screen is large enough--by keeping the Aria screen open while one plays a piece that tries to activate the various mutes.)

 

I will file a support case about this.

 

UPDATE 8/11: Heard back from Kevin at MM, but we are still trying to figure out why what he can configure on his machine does not produce the same results on mine. Stay tuned.

Comment actions Permalink
Avatar
0

Thank you. Just fyi, straight mute doesn't work also and even if I keep the aria screen open it still doesn't work.

 

Thank you so much for your help

Comment actions Permalink
Avatar
0

Sorry you are having this difficulty with the (Straight) Mute too; it is not my experience.

Comment actions Permalink
Avatar
0

Okay, Kevin from MM_Support got back to me with the following solution:

  1. Open the test document that I sent
  2. Choose MIDI/Audio > Human Playback > Human Playback Preferences...
  3. Scroll down and expand the 'Garritan: Jazz, Big Band _Marching' listing (by clicking the black triangle to the left)
  4. Click the "Brass: Cup Mute" line - this will highlight it
  5. In the 'Filter:' dropdown box, change the entry to "(None)"
  6. Repeat that step (#5) for the "Brass: Harmon Mute" and the "Brass: Bucket Mute" listings
  7. Click 'Apply' then 'OK' to apply these changes
  8. Try playback once again  (It worked!)

Needless to say, I cannot attach Kevin's test doc, but this is what it looked like: you can create it yourself. Note that it is in the Handwritten Style (which gives you the proper expression library).

 


Here is what the HP screen looked like:

 


Comment actions Permalink
Avatar
0



I followed your instruction, but it still doesn't work.

Thank you so much for helping me out. . . . .

Comment actions Permalink
Avatar
0

Windows, Finale 26

Hello Adrian,

After failing to get any of the mutes to work with the exception of the "Mute" Expression provided, I found this thread.
Here's what I have discovered two years later:

1. -- Using GPO or Personal Orchestra 5
     1.a -- "Mute" works with n-Trumpet Plr1 KS, and the other "KS" listings for trumpet.
     1.b -- none of the other mutes--cup, bucket, harmon--work
     1.c -- this includes after going to Human Playback preferences and changing the "Filter" drop down to "None."
              The other mutes are only available under the Jazz listings.

2. -- Using Finale Default Bank > 011.Jazz > Trumpet KS
     2.a -- ALL of the mutes work: cup, bucket, harmon, including the "Mute" in Expressions.
     2.b -- I did not have to go to Human Playback preferences and change the "Filter" drop down to "None."

However, as with the jazz saxophones, the jazz trumpet has a pinched sound and a considerably lower volume.
Working on a brass quintet, I use Personal Orchestra 5 instruments (n-) but tried the Jazz selection for Trumpet II.
I set the GPO5 instruments with a dynamic of "mf," but had to make the jazz instrument "ff" (two levels higher) to match.

With a work for full symphonic winds, the solo alto and tenor saxophones are barely audible because my only choices are the jazz versions or the SmartMusic SoftSynth saxes. With that work, I have to set the mixer volume to full and all the rest to the middle of the slider for the saxophones to be balanced, or use "ff" against "mf."

Hope this helps.

BTW--In the GPO or Personal Orchestra 5, what do AG, SAM, and Overlay mean?

:-)
Vanessa

Comment actions Permalink
Avatar
0

Vanessa,

 

As you said, only the straight mute works with GPO. That's all that was ever available. I'm not sure if the straight mute was actually sampled or if the mute sound was created by programming. That's how it was intended to work.

 

The other mutes have always been available for the jazz instruments.

 

AG means aggressive. The AG overlay samples were made to be layered over other samples to give a more aggressive, biting sound. This is more practical to use in a DAW.

SAM is a reference to the SAM Brass. Project SAM is a sample developer. At some point in the past, they came up with new brass sounds. They made some sort of deal with Garritan, allowing Garritan to include the older SAM brass samples in GPO.

Comment actions Permalink
Avatar
0

If instruments have unequal sampled volume (a real challenge with Garritan sounds), one can use the Finale Mixer (not the Aria Mixer) to set relative volumes and compensate.

Comment actions Permalink
Avatar
0

Thank you, Adrian,

Yes, that is what I ended up doing.

:-)
Vanessa

Comment actions Permalink
Avatar
0

Revisiting...

I am having trouble getting the mute to turn OFF.

Oddly, n-Trumpet Plr1 KS and n-Trumpet Plr2 KS work with "Mute" and "Straight Mute" to turn on, but n-Trumpet Plr1 KS does not turn OFF with any of the Expressions. I've tried "senza sord." "Mute Off" "Mute Out" and "Open, but to no avail.

As above, I checked the Aria player, and everything is in place.

My only work around was to move the muted sections for n-Trumpet Plr1 KS into another Layer, and then assign n-Trumpet Plr3 KS or another with KS capabilities, and then return to Layer 1 for unmuted.

Again, this problem only occurs with n-Trumpet Plr1 KS.

Any ideas?

:-
Nessa

Comment actions Permalink
Avatar
0

Keyswitch C2 (also called sustain?) seems to be the code for Mutes Off, but I have not tested this, and it does seem quite strange.

Comment actions Permalink
Avatar
0

Thank you,

I thought maybe a KS might have become stuck. Because mute ON and OFF worked for n-Trumpet Plr2 KS I tried that for trumpet 1, but to no avail.

I also created a new staff, copied all from trumpet 1 and pasted it into the new staff, and then used "Clear selected items..." to clear all of the Expressions. Again, it did not work for either n-Trumpet Plr1 KS or n-Trumpet Plr2 KS

Something must be stuck behind the scenes?

BTW--how does one apply the Keyswitch C2 (that you mentioned) with an Expression?

:-)
Nessa

Comment actions Permalink
Avatar
0

Pursuing this a little further, I created a simple trumpet line to test the mutes.

All but the final Cup Mute worked, as well as the mutes off.
:-)
Nessa

Comment actions Permalink

Please sign in to leave a comment.