New post



I ran into a problem several of times with GPO5, where most of the time, its sounds will not produce sound in playback. The only few times I get to hear its sounds is if I exit and reopen my piece in my Finale program, assign the staff using a GPO5 sound to use a different sound, and then re-assign it to the original GPO5 sound that it was meant to have. I then get to hear my staff play back sound for a short amount of time, before it disappears again. Then, I have to repeat the process of closing my program, reopening and reassigning...


It is causing a disruption in my work, as I have a composition to finish in order to meet a deadline. I rely on the sounds of GPO5 in order to produce a higher quality audio file (that is more lush and useful than the default instruments for Finale).


Please help. Thanks.


(Also, if it is needed) the device I'm using is a Samsung Galaxy Book2.

1 comment

Date Votes

I am sorry to hear this is happening. I have to say I have never experience anything like this on my windows machines.

The one thing I can suggest is to go into your Garritan Aria Player and make sure you have the latest version of the Aria Player and Aria engine installed.


[I tried to attach a 250K .png image but the forum software is forbidding it as being over 2MB. Go figure.

The Player & Engine update buttons are on the Settings Panel of the Aria Player.]





Comment actions Permalink

Please sign in to leave a comment.