New post

I do a lot of charting for various artists, etc. by listening to their recordings and then creating charts, scores, etc. for them.
So, I import their audio file into my Finale document (.musx).
Then, I try to line up the Finale tempo (employing the click to help) with the recording, by:
-first changing the start time of the audio track to match the start of the first measure of the Finale music score.
-then adjusting the songs tempo to match the audio's tempo.
---I use the Expression Tool (mf) and put this at the very start of the music.
---Then, I play the song with the Finale click turned on at a set tempo to see if it is too fast or too slow.
---Then, I adjust the tempo accordingly (up or down) and repeat the process until I hopefully land on the exact tempo.
Knowing that most recordings are made with a metronome in the studio, this should be a simple process. HOWEVER . . .
I have come to realize not all metronomes are equal. M.M.=100 frequently differs from metronome to metronome (computer processor to c.p), THEREFORE . . .
I need to use degrees of tempos, e.g. - 100.4, or 99.8, etc. to nail the exact audio file tempo... HOWEVER . . .
I used to do this in Finale, but the decimal option giving me adjustments to the 100th of a BPM don't seem to be responsive.
Without this option, it is impossible to set the exact tempo of the song. THIS IS WHAT I NEED TO BE ABLE TO DO.
Please help. I don't want to have to do intermediate tempo correct through a song to keep Finale on track.
Thank you


Date Votes

I used to do this in Finale…


That normally makes things like this a Support issue, not a Feature Request, and belongs in the Problems and Questions board. Before you do so, we need more information. If you send it to MM Support through the Submit a request link, they'll need the same info: 


Setting fractional beats in the Expression Tool works fine for me. To test, I opened up the Barber Adagio… and set it to 45.5 bpm faster — only took a few measures to hear it way out of sync with my metronome. Reverting to Saved made it line up again at 45bpm.


Comment actions Permalink

I'll try that.  Finale support directed me here.

Thank you, Mike.  

Comment actions Permalink

Please sign in to leave a comment.