New post
Avatar
0

I can't get Finale 2014.5 to execute a ritardando tempo alteration in playback, I have tried using the default rit. tempo alteration, and also copying it and assiging various shapes to execute, but it doesn't make any difference. The playback tempo is completely unaltered. This is a simple piano and flute score. I have tried the various piano options in the score manager - the pianos that came with the Garritan Personal Symphony Orchestra 4 and 5 as well as the CFX concert grand. No effect on playback.

Operating system is Windows 8.1

3 comments

Date Votes
Avatar
0

Do you have Human Playback turned on? Which HP option have you selected?

Comment actions Permalink
Avatar
0

I have the same problem...have you found a solution...and OF COURSE I have human playback on!? 

Comment actions Permalink
Avatar
0

Have you given the (end of) the ritard a target tempo expression, either shown or hidden?

Comment actions Permalink

Please sign in to leave a comment.