New post
Avatar
1

Hi,

In the new Finale, when I go to page layout - edit system (or page) margins, the "," is not accepted any longer. Finale translates "1,25" to "1", obviously ignoring the two digits behind the ",". When I type "1.25cm" it works. Itried with two different keyboards, problem on both.

In older Finale versions this problem did not occur.

In my (german) keyboard the comma is beneath the "0" in the numeric block, where one would expect it when entering fractioned numbers. Changing temporarily to US keyboard layout is not an option, since this is too much different in the text block.

Hope this can be fixed easily - or is there any preference option that I did not find???

I use a Mac with OS x El Capitan, no idea if the issue is ac specific or not

 

5 comments

Date Votes
Avatar
0
Comment actions Permalink
Avatar
0

Daz,

 

that's where I come from ("First bug (or at least inconvenience) in Finale 25), and someone suggested to post here and/or in the feaature request forum.

 

Regards,

Jock

Comment actions Permalink
Avatar
0

the strange thing is the dot is accepted in simple entry but not in speedy... make music please solve the problem!

 

Comment actions Permalink
Avatar
0

Yes please !!

The dot doesn't work anymore with the speedy mode !!!

make music please solve the problem !!!!! Thanks

Comment actions Permalink
Avatar
0

Perhaps it would help if you also file a support case using the "Submit a request" link at the top of this page. It couldn't hurt.

Comment actions Permalink

Please sign in to leave a comment.