New post
Avatar
1

 I want to add more horizontal space to selected highlighted areas so that notes are clearer to read. The presets of apply beat spacing, signature spacing etc. etc. DO NOT WORK

9 comments

Date Votes
Avatar
0

Ultimately I find it easiest to control spacing by locking appropriate number of measures in each system. If a system is over-compressed, no amount of beat spacing will be fully satisfying.

Comment actions Permalink
Avatar
0

Thank you!

Comment actions Permalink
Avatar
0

I need to know how to add more space between notes in the same measure.

Comment actions Permalink
Avatar
0

Hi David

 

After you have entered the music, just use the measure tool and drag the measure wider. It will re-adjust the spacing accirding to the spacing rules (effectively increasing spaces between notes). If you make any modifications to the music notes in that measure (and update layout is enabled) then Finale will automaticall resize the measure. Just resize the measure again.

 

Cheers...

 

Daz :o)

 

Comment actions Permalink
Avatar
0

I have made much headway in cadenza input. However, in reference to Darrin's comments to David Pham, my ONLY problem is that the measure compresses itself EVERY TIME I add anything to it. It thus takes FOREVER to enter specially the solo part. I tried locking systems under page view (bumping them to next page) and that does not work. ANY SUGGESTIONS?

Comment actions Permalink
Avatar
0

Try unchecking the Automatic spacing options.

Comment actions Permalink
Avatar
0

Thanks Adrian. I will try that. After I enter all the notes in the cadenza I assume I will have to check the blocks again. Will that not throw things back into compressed notes?

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

Thank you Adrian. I'll try the other forum

Comment actions Permalink

Please sign in to leave a comment.