New post
Avatar
1

Hi,

 

sorry - this is a cross posting with General Discussions and Questions, since I am not sure where it should be posted.

 

In the new Finale, when I go to page layout - edit system (or page) margins, the "," is not accepted any longer. Finale translates "1,25" to "1", obviously ignoring the two digits behind the ",". When I type "1.25cm" it works. Itried with two different keyboards, problem on both.

In older Finale versions this problem did not occur.

In my (german) keyboard the comma is beneath the "0" in the numeric block, where one would expect it when entering fractioned numbers. Changing temporarily to US keyboard layout is not an option, since this is too much different in the text block.

Hope this can be fixed easily - or is there any preference option that I did not find???

I use a Mac with OS X El Capitan, no idea if the issue is ac specific or not

 

2 comments

Date Votes

Official comment

Avatar

Hi all:
This issue has been addressed in v25.2

Cheers,

Michael Johnson

VP, Professional Notation

MakeMusic

Comment actions Permalink
Avatar
0

Non-U.S. keyboard layouts should definitely be supported.

Comment actions Permalink

Please sign in to leave a comment.