New post
Avatar
0

Mac 10.10.5 

Finale 2014.5 

I'm making a master rhythm chart and vocals lines and piano lines on the same staff. 

So I don't want that red line goes thru under the piano notes. What do I do to get rid of it?

 

Thank you in advance for your help. 

 

1 comment

Date Votes
Avatar
0

Hi Noriko

 

Those red lines are "Word Extensions"

You can control the behavior or word extensions in Document->Options->Lyrics->Word Extension

 

Here is the manual page

https://usermanuals.finalemusic.com/Finale2014Mac/Content/Finale/IDD_WORD_EXT_DLG.htm 

 

If you do not wish to make changes globally, you can go select "Edit Word Extensions" from the Lyrics Menu and manually remove word extensions

 

Cheers...

 

Daz :o)

Comment actions Permalink

Please sign in to leave a comment.