New post
Avatar
0

Windows 10 v2014.5

 

I am consistently experiencing a glitch with tab above 7th position.

notice ms. 9 & 10. If I select all and copy from standard to tab all numbers will have a negative value. I have to selectively copy and past and fix all measures with a b or higher on the e string. This really slows down work.

Please share any fixes.

12 comments

Date Votes
Avatar
2

Thank you for troubleshooting the problem. Your assistance is very helpful and it is encouraging that you all put the time in; thank you! I have been using Finale for 16 years now and it is an everyday application for me! It is amazing how much there is to learn and I am thankful for your support!

Comment actions Permalink
Avatar
0

Hi Erik,

I've seen this happen as well, and I've never been able to fully nail down the exact conditions to reliably make it happen. If you have any ideas on that front, I'd love to forward to our developers!

As far as a workaround, try highlighting the affected measures with the Selection Tool and press 9. This is the metatool for transposing a selection up an octave (AKA 12 frets).

Hope this helps!

Comment actions Permalink
Avatar
0

The meta tool helps a lot!! Thank you so much. That fixes things in a pinch but it would be nice to drop the tab in seamlessly. It has something to do with the note B and perhaps A - it seems like from 5th through 12th position things get wonky and my latest arrangement is not recognizing the notes above the octave? These glitches are easy to reproduce - see below:

 

 

Also, would you know anything about tabbing with Stems?? It seems like the last few updates the tab feature doesn't work and it would really to prefer to have the rhythms showing in the tab.

Thank you again!

Comment actions Permalink
Avatar
0

Thanks for sharing your observations, Erik. I'll try and recreate your example. As a bassist myself, I would also appreciate a more seamless tab solution!

To display stems on tab staves, try adjusting its Staff Attributes.

Comment actions Permalink
Avatar
0

Thanks again!! I got the stems! Just to be clear when selecting an instrument in the manager or wizard there is an option for tab with stems and if selected, in my experience, it doesn't auto generate stems as I thought it would - like the setting is already checked.

One other observation. When managing parts with guitar and tab both parts are labeled guitar - I know how to change names and all but would be nice if a different designation like Tabbed Guitar or Guitar Tab was given for the new instrument when adding tab to scores.

 

Comment actions Permalink
Avatar
0

I rediscovered something with the help of a colleague. This behavior is the result of a preference introduced in 2012. Ironically, this preference is meant to aid in the copying of notes from one instrument to another, but this tab problem is a side effect.

So, another workaround is unchecking this preference:

 

Regarding staff names - the default staff names are fixed values, but if you're always changing them in every new file, then you may want to consider making a blank template with your customizations to save time.

Comment actions Permalink
Avatar
0

Similar problem with me, unchecking instrument ranges as suggested above, worked great for me too.Thanks Erik for alerting me to this post

Comment actions Permalink
Avatar
0

Thanks for this discussion. This seemed to help.  Got rid of all the out of range strange numbers.Thanks to Chad for the respect instrument cue in preferences.  John P

Now I can get back to work.

Comment actions Permalink
Avatar
0

Thank you. This was driving me crazy. Why hasn't Finale fixed this in version 25?

 

Comment actions Permalink
Avatar
0

Nice! This glitch has been the most annoying of all Finale issue I've dealt with. I'm so happy I found this discussion. Thank you to Chad Mathis for providing an excellent work around. 

Comment actions Permalink
Avatar
0

Hi - can anyone give insight into showing ties in tab? I tried editing staff attributes and checking off the box but it is not working. I do not want hidden notes in tab I want to drop the standard notation into tab and have the ties shown as well. Any help would be appreciated.

Comment actions Permalink
Avatar
0

Same behavior in Finale version 26, and the workaround still seems to work. Thank you!

For how to show ties in tablature, there is a box to tick in Staff Attributes, just under the box for Stems.

Comment actions Permalink

Please sign in to leave a comment.