New post
Avatar
0

 When laying out a large score for printing, I sometimes get random unwanted "rogue" staffs without music -  even though the score manager and staff attributes don't show them.There can also be staves can be out of order, but not always - Any suggestions?

John

Mac OS 10.11.6

Finale v.25

10 comments

Date Votes
Avatar
0

Are you talking about staves you thought you'd hidden that reappear when you go to print, or are you talking of (truly rogue) staves that you never created?

Comment actions Permalink
Avatar
0

Yes - fully rogue. these staves have no music and don't show up in score manager. I have removed all hidden and unused staves to no avail. I can generate most of the parts, but noticed one vocal set of staffs that has this problem even as a individual part. 

Any help is appreciated - I'm a professional composer who can't send a score to a client :-/

John

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

Along the same lines, I find that, despite everything being correct in Scroll View, in Page View the final three systems of a piece have the double bass staff superimposed on the first violin staff. Why might this have happened? How do I access the handle of the string bass staff (under the first violin apparently) and drag it back down to the bottom of the system?  

Comment actions Permalink
Avatar
0

Can you choose those three systems and use the Reorder Staves or Respace Staves option in the Staff menu to see if that will clean things up?

Comment actions Permalink
Avatar
0

I had a similar problem where the staves that I had created went rogue and completely out of order.
For example:
System 1 all in order,
System 2 percussion staff now in middle of piano staves. (I wanted to shoot myself in the face at this point).


The reorder staves tool worked, thank god.

Comment actions Permalink
Avatar
0

Similar problem, with staves showing up at the wrong place, and the right hand of the piano part separated from the left hand. And then 'hide unused staves' did not work.  'Reorder staves' did not solve the problem.   (I was using instruments from various sources: GPO, CFX piano (two of them), and BBC solo strings from Spitfire) .    My workaround was to edit the groups... Finale had generated some unnecessary groups, which it refused to remove.  But you can define these groups by measure numbers.  I defined all the unwanted groups as extending from measure 1 to measure 1.  After that everything displayed as I had intended, and I was able to create the groups I wanted, (specifying 'All measures'), and hide staves as needed. I should specify that I'm using Finale 25.5.  

Comment actions Permalink
Avatar
0

Did you input the music yourself or import an XML or MIDI file?

Comment actions Permalink
Avatar
0

I input the music myself. Working with Spitfire was challenging (particularly as regards dynamics) but I had good help both from the Spitfire people and from Finale.

 

 

 

Comment actions Permalink
Avatar
0

"The reorder staves tool worked, thank god"

THANK YOU!!!

Comment actions Permalink

Please sign in to leave a comment.