New post
Avatar
0

Hi there

Anyone any idea how can I get a tuplet slur to default to the note side of the group?

In document options there is an option to select "never bracket beamed notes on beam side" but this has no effect AFAICS.

Thanks
David

4 comments

Date Votes
Avatar
0

And why is the shortcut for turning the tuplet on in Simple Entry Command-9 but the same command shortcut doesn't turn it off again? Sigh.

Permalink
Avatar
0

COMMAND+9 activates the tuplet tool in simple entry. Doing it again should deactivate it, but you need to have a duration selected. If you wanted to cancel an already created tuplet, simply hit 9 (if the measure is full, this won't work. You'll need to uncheck "Check for extra notes" in the Simple Entry Options dialog box.)

 

Regarding the other issue, here's what the manual says:

Always Use Specified Shape • Bracket Unbeamed Notes Only • Never Bracket Beamed Notes on Beam Side. Choose Always Use Specified Shape to place a bracket (of the shape defined above) on all tuplets. Choose Bracket Unbeamed Notes Only to instruct Finale to place brackets on unbeamed groups of notes only. Choose Never Bracket Beamed Notes on Beam Side to instruct Finale to place brackets on tuplets defined to appear on the note side of the staff (for example, if the beam appears above notes tuplets will only contain brackets if placed below the staff).

 

What this means is beamed tuplets will only bracket IF positioned on the note side. If you want all tuplets to show on the note side, change the "Default Placement" to "Note Side." This won't affect already created tuplets. If you want tuplets you've already created to use the Document Options settings, select the measures you want and go to Utilities>Change>Tuplets and Reset.

Permalink
Avatar
0

I generally just enter tuplets as I go and then, if I want special positioning (like always putting the tuplet number above the staff for vocal music), I choose the staff and use the Utilities > Change sub-menu (as George suggested) to customize the tuplet settings.

Permalink
Avatar
0

Thanks guys. I hadn't copped the Utilities sub-menu. After all, tuplet control appears in the tuplet tool, document options, simple entry and contextual menu. I'll have to think in future "there must be yet another hidden option besides the zillion I've come across so far".

Gracias.
David

Permalink

Please sign in to leave a comment.