New post
Avatar
0

why, when after adding lyrics to my score, a red line appears after some notes - I can't seem to get rid of it - do not want it to print.

6 comments

Date Votes
Avatar
0

Go to Documents/Document Options/Lyrics/Word Extensions (bottom right). De-select (un check) "Use Smart Word Extensions."

Good luck!

Comment actions Permalink
Avatar
0

Word extensions are there to indicate a held lyric syllable over a melisma or tied note to the singer. Are you sure you don’t want them?

Comment actions Permalink
Avatar
0

Mike is right. Alternatively, you can use the slur marking over multiple notes to indicate that a syllable is set by those notes. I like the latter, often.

Comment actions Permalink
Avatar
0

thanks, that did it.

Comment actions Permalink
Avatar
0

Using the "Smart Lyric Extensions" option is also my preferred way, and one can always click the handle on each extension thereafter to change its length, if necessary. 

Comment actions Permalink
Avatar
0

If you need and use word extensions, as I do, turning them off for the whole piece is no good.  I find a glitch where these "red lines" go on for pages.  They seem tied to some syllable earlier in the score and often do not present a handle on their right end, which is what I would normally use to delete them.  (Although sometimes they do and that works.)  

What saved me was to check the box "break smart word extensions" in some measure's window for measure attributes.  That may fix the problem.  

Comment actions Permalink

Please sign in to leave a comment.