New post
Avatar
0

I'm using an iMac with Finale 26.0.0.706 and OS 10.14.4. I have melismas that should  be divided by hyphens (i.e I'm-mor-tal-i-ty). However, the hyphens causes movement to the next note. How can I solve this?

Thanks.

13 comments

Date Votes
Avatar
1

I’m a little unclear on the problem. The hyphen is supposed to move to the next note. How would you want it to act? Can you post a screen shot with an explanation?

Comment actions Permalink
Avatar
1

And since both Mike H and I are singers, we’ll be sure to let you know!

Comment actions Permalink
Avatar
0

If you want an em-dash, you have to add it manually. If you want a word extension, Finale adds that automatically (in the appropriate places) unless you have turned them off.

Comment actions Permalink
Avatar
0

Yes, post a screen shot, .png or .jpg. Whatever you want is possible and someone will know how.

 

It may not always be advisable if it has potential to confuse the singer. We’ve been known to comment on that as well.

Comment actions Permalink
Avatar
0

I'd the following passage to be "has poured forth im-mor-", where is one syllable.

Comment actions Permalink
Avatar
0

Why not just write out the rhythm?

That must be easier for the singers.

 

Comment actions Permalink
Avatar
0

Thanks. That is true when the melisma is close to the end, but if it is the middle of a long passage I would need a lot of repetitive notes.

Comment actions Permalink
Avatar
0

Another option, using headless notes:

 

Comment actions Permalink
Avatar
0

Yes, I've done that, as well as making them invisible. I was hoping there was an easy way to get around the dash as a syllable terminator.

Comment actions Permalink
Avatar
0

You can use the hard hyphen by tapping Opt-hyphen. Be aware, though, that this inserts an en dash ( – ) rather than a true hyphen ( - ). We have complained about this for at least a decade (really!) and are still waiting for a fix.

Comment actions Permalink
Avatar
0

I dont's see the problem reproducing what you have here.

 

 

 

But if what you want is this...

 

 

...then you need to use the Hard Hyphen insert from the Text Tool (in the Lyric window in Windows--the regular Text menu in Mac).

Comment actions Permalink
Avatar
0

Thanks, I'll try that. I have been using a hard space but didn't know about the hard hyphen. Makes sense.

Comment actions Permalink
Avatar
0

… Yes, I've done that, as well as making them invisible. I was hoping there was an easy way to get around the dash as a syllable terminator …

 

Michael Danchak,

 

In the example Mike Rosen posted there is no need for invisible notes.

Just enter the white note, and separate the words by non-breaking spaces.

With non-breaking spaces Finale will treat the entire text ligature as one word:

{as it was in the begin-}

And the hyphen at the end of “begin” will work as it should - without the need for a workaround.

Comment actions Permalink

Please sign in to leave a comment.