New post
Avatar
0

Hi all,

I hope somebody's been through this before and has an answer, because I've found nothing in my searches.

 

I recently did a set of warm-ups for my high school band.  In doing this, I created a bunch of custom expressions for instrument fingerings and visualizations for articulations.  Like this:

 

Figured I'd send the dirty version of the score out for our staff to double-check, then would clean everything up and get parts ready to give to the kids.  However, I just opened the file back up, and all of those shapes are gone.  The expressions are still assigned, but when I go to the expression window where all of them were stored, it's empty, like this:

Is there a way to get those shapes back?  Obviously, it printed (PDFed, anyway) okay once, as I have the "correct" version to show.  But it would really stink to have to go back and redo every one of those again.

 

Any ideas?

 

Thanks!

-John

14 comments

Date Votes
Avatar
0

1) We can see that the shapes are not visible in the Expression Selection, but the slots are there.

It may be a display problem in the Expression Selection.

What happens if you select one of the expressions (e. g. #44), and click the button {Edit…} ?

Can you edit the expression ?

Can you go to the Shape Designer - and edit the shape ?

 

2) You tell that you “just opened the file back up, and all of those shapes are gone”.

Perhaps the shapes are there, but positioned way down below the bottom of the page.

I would

- check the positioning parameters for the Sax Fingerings category,

- check the positioning parameters for each Sax Fingerings expression - is it set to use the category’s settings ?

- check the expression assignment for each expression - clear the manual positioning, to move the expression back to its default positioning.

Comment actions Permalink
Avatar
0

I’d agree with Peter, that the shapes are there, just not showing in the frame. I’ve had that happen when I created a large shape expression. The window seems to pick it up from a corner, not the center.

Comment actions Permalink
Avatar
0

Hey guys,

Thanks for the feedback!  When I go into the expression and open the shape designer, there's nothing there, even when I zoom out to 25% or so and pan around to try and find it.

 

 

Positioning parameters for the Sax Fingerings category are: 

 

And I am using the category's settings.  When I remove manual adjustments on the expressions, the handles go to the center of the measure, but there's nothing attached to them.  I'm thinking that since the shapes are not in the shape designer, they're probably gone, but I don't know why or how to avoid that happening in the future.

I really appreciate your responses!

 

-John

Comment actions Permalink
Avatar
0

What happens if you select one of those “blank” expressions? Does it show up in the score?

Comment actions Permalink
Avatar
0

It places something, but it just looks blank.  There's a handle where I can move it around, and if I go in and mess with the positioning parameters, the handle moves, but there's nothing (at least that I can see) attached to it.

Comment actions Permalink
Avatar
0

… When I go into the expression and open the shape designer, there's nothing there, even when I zoom out to 25% or so and pan around to try and find it …

 

Something to try:

In the Shape Designer, click its Selection Tool.

Can you select anything in the Shape Designer window?

It may be just a blank box you select, but at least you should see a highlighting around the selected.

You can also try to select via the keyboard shortcut ⌘A (= Select All).

Comment actions Permalink
Avatar
0

Hey Peter,

Yes, something shows up, but when I try to manipulate that bounding box to move it around or scale it, it turns into just one handle and eventually I can't select it anymore.

Comment actions Permalink
Avatar
0

… Yes, something shows up, but when I try to manipulate that bounding box to move it around or scale it, it turns into just one handle and eventually I can't select it anymore …

 

In what sub-tool(s) was this “something” created?

 

In the Shape Designer there are the sub-tools

- Text Tool

- Line Tool

- Rectangle Tool

- Ellipse Tool

- Curve Tool

- Slur Tool

- Multiline Tool

- Polygon Tool

- Bracket Tool

- Graphics Tool

Comment actions Permalink
Avatar
0

Hi,

 

I've just ran into the same problem. I created all my expressions, used shape designer and the graphic files I imported to do so did not move. Everything is gone. I'm also using Finale 26 with a Mojave Mac. Help ! =(

Comment actions Permalink
Avatar
0

Are your fingering symbols really part of the Times New Roman font set?

It's worth checking if the diagrams are organized as a font.

Comment actions Permalink
Avatar
0

Try Shape Designer - ungroup, and see if there are elements in there you can select.

Comment actions Permalink
Avatar
0

Glenn,

 

You do realize this thread is nine months old, right?

I certainly hope John and Murielle have found a solution by now.

Comment actions Permalink
Avatar
0

Yes, but I see no solution in this thread. I've been searching for tips to a similar problem.

Comment actions Permalink
Avatar
0
Comment actions Permalink

Please sign in to leave a comment.