New post
Avatar
0

Using VST sounds with Human Playback.

Issue with tempo.

One of the staves is a click that I either export to MIDI or give a recording to the client with which they perform live.

I am finding that the tempo shifts. For eg, if I set a tempo at 69, upon importing into a DAW it comes in at 59.85. Also within a region, the tempo seems to shift by a hair. 

Again, this creates problems when giving a PB from Finales for a client to perform with a live band.

Here's the kicker - if I disable HP, the problem disappears. I want to use HP. How do I set it that the tempo is locked accurately and does not shift at all?

Thanks

2 comments

Date Votes
Avatar
0

Try turning off Human Playback.

Comment actions Permalink
Avatar
0

Right, but that's the whole point. I want o use HP without the tempo fluctuating. And I wanted to know if there is a way to do that

 

Thanks

Comment actions Permalink

Please sign in to leave a comment.