New post
Avatar
0

Hello everyone,

Finale 26 running on MacBook Pro 2017 OS 10.14.6, Mojave (also on Mac Pro 2009 OS 10.11.6, El Capitan) -- the problem is the same on both computers and platforms. Also note, that this is the first time it's happened; normally I'm fine.

Here's my situation: I'm orchestrating an opera. I do all my orchestrations in Finale 26 and then export the orchestra midi file into Digital Performer for production using Vienna Symphonic Library. I transfer sections to my DAW, usually 8 to 16 bars exported from Finale. I have not experienced tempo errors in the midi files after importing them into my DAW, but sometimes I like the trumpet samples from NotePerformer and I'd like to use them in place of VSL. So in order to do so I have to extract the Trumpet(s) from the full score, export it as an aiff file and then import that into my DAW tracks window with all of the other tracks exported from my Finale document. And this process has been working just fine, until now. If you look at the attachment of the extracted trumpet part, the errors begin around bar 83 where there is a tempo marked as Largo quarter not = 49. The notes on bar 86 (with the fermata) play fine, but the bars after the "a tempo" are noticeably accelerated. It's quite obvious the tempo is significantly faster than 49 bpm but I do not know the exact bpm marking because (at least I am not aware of) Finale doesn't have a metronome window indicating bpm as the score plays back. My guess is the "fermata" and "a tempo" markings may have something to do with this, but I was unable to find anything in my research. If I wasn't exporting an aiff file into my DAW for production purposes I wouldn't care how the extracted part played back Lol. But I really like the trumpet sample! :) 

Thank you,

Mark

 

5 comments

Date Votes
Avatar
0

Perhaps (for playback at least) you should try substituting a specific q=49 for the a tempo mark just in case the a tempo thinks you mean the earlier q=59 or the like.

 

Realize that Finale's HP (Human Playback) can affect the tempi of individual parts if audio is exported separately.

Comment actions Permalink
Avatar
0

I have heard about other users having problems with tempo after bringing their Finale file into a DAW. HP was always on.

 

For your problem, instead of extracting a separate trumpet part and working from their, can you just solo the trumpet part, leaving the score intact?

Comment actions Permalink
Avatar
0

Jeffrey,

Thanks! I didn't know you could do that. So you're saying I can export the trumpet audio file from the full score document simply by soloing the instrument from the mixing console?

 

Comment actions Permalink
Avatar
0

Great suggestion J Adrian, I will try that. So you're saying I may have better luck if I bypass HP? Does that mean just setting it to Standard?

 

Comment actions Permalink
Avatar
0

UPDATE:

Jeffrey, soloing the trumpets and exporting the audio from the full score worked brilliantly! Thank you 🙏 J Adrian, great suggestions, unfortunately deleting the "a tempo" and adding in the specific Largo tempo after the fermata failed to do the trick. Must be some glitch in the part extraction. 

Thanks guys!

Comment actions Permalink

Please sign in to leave a comment.