New post
Avatar
0

Since updating to the latest version of Finale, there is no playback during note entry or when using the playback controls. Files that played back just fine before the update are now silent. Also, Finale doesn't locate or load Garritan Instruments for Finale. The Aria player will load sounds such as CFX lite, but cannot play them back from notation using the playback controls. How can one fix this problem?

3 comments

Date Votes
Avatar
0

When you installed Finale 26 (26.2?) did you also install the Aria Player (not the sounds, just the player). That would give you an updated Player and establish its link to Finale.

 

Also check your Audio Driver to see if it says DirectSound, which seems to work best for me in Finale but often needs to be reset when I do major upgrades.

 

(You do not say which Operating System--or version--you are using, so the driver that works for me in Windows may not if you use a Mac.)

Comment actions Permalink
Avatar
0

Indeed, I should have mentioned "Mac," but yes, I did the full install. Perhaps I need to uninstall/reinstall. This is very unusual as 1) these updates are usually seamless and 2) nobody else seems to be having the same problem. Additionally, I'm still using Sierra 10.12.6; I have not yet installed Catalina because Protools has not yet caught up with that OS.

Comment actions Permalink
Avatar
0

I uninstalled then reinstalled v26.2. Everything works perfectly now. I suspect the first download was a fragment or corrupt and did not include Aria etc.

Comment actions Permalink

Please sign in to leave a comment.