New post

Hi - AM running Windows 10 and Finale V26.2 latest version - just downloaded and installed V26.  I am having issues with using basic keyboard shortcuts.  I read the article about security features and software making keyboard short cuts inoperative, but that doesn't seem to apply to me. 


I am using  the keyboard and mouse (well, trackpoint, it is a Lenovo Laptop). to enter notes and rests.  So far I haveseen what appears to be a major change to how keyboard shortcuts are handled.  I have tried the following items successfully 

  1.   Created a courtesy accidental sign, such as (b) be entering a "P" after the note has been input - same as in V25.
  2.   Moved the highlighted note up or down using keyboard arrow keys - same as in V25.

There are most likely other shortcuts working the same as in V25, but I don't know of examples off the top of my head.

There are a couple I have found that do not work the same. These are the ones that have me confussed.

  1. In V25, when using the keyboard SImple Entry mode, I could cancel certain functions using a double click.  For example = if I had selected the Tie function, and wanted to cancel the tie function, I could double strike a number key, and get the duration selected for the next note.   For example if I had started with a half note selected, and I wanted to tie to a quarter note now, i would tap the 5 key twice quickly.  Under V25, if I had started out with a half note G I would get the note to be typed, so fir example if I enterred a G half note, and I had the cursor over the G I would have the tie icon selected return to not in use, the duration of the note would be selected.   Under V26, If I have a G half note selected, and I double tap the 5 key, I get a half note on the screen a fifth above the G  (a D) and  another  a fifth above that (an A).
  2. SImilarly, If I have been entering quarter noted, and I want to change to eighth notes, under V25, I select a 4, and the note selected changes to an eight note.   This is documented in the tutorial in the user manual.  This function is nto working at all in V26.

I have tried to find documentation of the changes in the online documentation or the user guides but cannot find much.   I am assuming this means that what I am finding is working as designed, or possibly there is a way to change preferences to get what I had in V25.  

Can someone help me on this?


Thanks in advance for your assistance. 



Please sign in to leave a comment.