New post
Avatar
0

Had this problem show up on a new Win10 PC. Finale 25. Tried everything obvious. Found a solution by going back to an old friend, ASIO4ALL.   Downloaded it (free) and selected it in the Audio setup, after setting the numbers in  the FINMID file to:

engine loaded 1

Direct Sound 0

WASAPI 0

ASIO 1

Boom! Fixed.  Sound test. In the audio came to life.

FINMID instructions listed in some posts here.  WIN+R to get started. Down the list, fix numbers, SAVE.  Good luck!

0 comments

Please sign in to leave a comment.