New post
Avatar
0

Folks please help. This is infuriating. For some reason, Finale is not splitting the measure at the split point I've indicated. I've tried highlighting the measure with the selection tool and pressing DOWNARROW and same thing with the measure tool. I ended up splitting this one measure from the original manuscript into 2 and using an invisible barline - I guess I could do that for all of it, but I really wanna figure out this split measure thing. Is there a bug or something? Anyone have a clue? Here's an SS of my file and the manuscript I'm copying.

[Finale v26, PC Windows 10]

6 comments

Date Votes
Avatar
0

Have you tried the Split-Measure plugin?

Comment actions Permalink
Avatar
0

Daniel Monte,

 

If I understand you correctly, you are trying to reproduce the manuscript layout as precisely as possible, right?

 

This means that you are trying to notate the cadenza over 3 systems, as in the manuscript, right?

 

1) Generally it is not recommended to use the Measure Tool feature {Horizontal Split Points} to split a “ginormous” time signature across multiple systems. Users have reported problems with that approach.

 

2) Instead, notate the cadenza as 3 one-measure systems, using invisible barline at the end of the first two measures. If you are using measure numbers in the layout, de-select “Include in Measure Numbering” for the 2nd measure and the 3rd measure. Hide the time signatures.

 

3) For the first system, use a time signature of 4/1 + 3/4 (or something like that).

 

4) The second system looks like a time signature of

11

over

4+8

It looks like a dot is missing on the 4tr note on the fifth beat. (manuscript error)

 

5) The third system looks like a time signature of

6

over

4+8

plus

2/1

It looks like a secondary broken beam is missing at the end of the third beat, and at the end of the fifth beat. (manuscript error)

 

 

By The Way:

Take a look at the plug-ins

Merge Measures

and

Split Measure

You might find them useful.

Comment actions Permalink
Avatar
0

Mike,

Just tried and it seems to solve the problem.

Thanks for your help!

Comment actions Permalink
Avatar
0

Peter,

Thanks for your breakdown, your thoroughness is appreciated. I'll keep these techniques in mind going forward.

Comment actions Permalink
Avatar
0

Mike & Peter (and to others who may be reading),

The issue I'm having now is: Finale is splitting up my dotted 4tr rests into 4tr+8th rest, and such. Is there a way to disable this feature so I can consolidate the rests how I would like (if they may be between or across beats etc.)?

Dan

Comment actions Permalink
Avatar
0

… Finale is splitting up my dotted 4tr rests into 4tr+8th rest, and such. Is there a way to disable this feature so I can consolidate the rests how I would like (if they may be between or across beats etc.)? …

 

1) Generally a rest should not go across beats since that would be confusing.

It should be clear to the performer where the beats fall.

With the Time Signature Tool you can define where the beats fall (= anywhere you need).

 

2) It is “a different story” with dotted rests inside a beat, e. g. a dotted 4tr rest where the beat is a dotted 4tr.

To avoid that Finale “retranscribes” such dotted 4trs:

MIDI/Audio menu > Quantization Settings > More Settings

The settings for dotted rests also affect dotted notes. (crazy, I know, just accept it as “One Of Those Things” …)

Comment actions Permalink

Please sign in to leave a comment.