New post
Avatar
1

Hi, I have been using Terminal 26 from a year ago with no problems. Yesterday I installed noteperformer 3 (I bought it). My surprise was this morning: I tried to create a new project with a final ... crash. Okay, so I tried to open an old project with a final ... It opens normally, but I try to put "play" ... crash. You can only open the default project (you know it sounds in MIDI, it's the one-staffed one). It works ... but if I try to add one or two staves ... Crash! I guess the problem is the inability to run VST (maybe a conflict with noteperformer?)

I tried to uninstall finale and reinstall. The same problem.

Any suggestion? Thanks a lot.

(ps, I used booth Dorico 3 and before and after installing noteperformer it works perfectly. I used very well noteperformer in dorico).

***

FINALE 26.0.1.706

Mac OS high Sierra 10.13.6

NOTEPERFORMER 3

1 comment

Date Votes
Avatar
0

I'm guessing "Terminal 26" means Finale 26? Did you know there is a more recent version of Finale 26, 26.2.2? And your version of Notepad should be 3.3.1 (unless the Mac uses a different version).

 

Note that NotePerformer says one must put NP at the top of the Sound Priorities List and THEN add instruments. I was able to copy/paste music from older staves into the new NP staves and play without problems. Probably the best idea would be to open a new file with NP as top priority and then copy/paste the entire score into the new file.

Comment actions Permalink

Please sign in to leave a comment.