New post
Avatar
0

When playing a score with quite a few changes between arco and pizzicato, the pizzicato sounds 'hangs' (= doesn't change back to arco) when starting somewhere in the score. The arco-pizz changes sound correct when starting from the beginning. 

I play Finale through VST (setting in MIDI/Audio menu) and I use Garritan Instruments for Finale as 'Device' and Violin (and Viola, Cello, Double Bass) Solo KS as 'Sound' in Score Manager.

Any ideas for a solution? Thanks!

3 comments

Date Votes
Avatar
0

Addition to the message above: Playback doesn't have to start from measure 1. However, after a certain point in the score 'arco' doesn't seem to sound at all, only pizzicato no matter what is indicated in the part.

Comment actions Permalink
Avatar
0

You don't mention what version of Finale you are on. My impression is that you use 26. This arco/pizz situation has existed in many versions of Finale over the years. The point is that the status does not "chase;" if you stop the playback, the arco/pizz status persists when you restart no matter where you restart, other than at the beginning.

Comment actions Permalink
Avatar
0

Thanks for your reply Adrian.

I set the playback settings (via 'Playback/Record Options') to 'Chase from first measure', but that doesn't seem to change anything.

Also I noticed that playback does not return to 'arco' after a certain measure in the score, even when starting from the beginning. What could be the reason for this behaviour?

BTW: Finale version number is stated below my message: 26.2.

Comment actions Permalink

Please sign in to leave a comment.