New post
Avatar
0
Hi I have a Dell laptop 64bit OS, windows 10, Finale version 26.3. 1.520. I upgraded to Finale fro Print Music last Dec and was working g fine until recently when playback stopped working. I have tried all kinds of fixes with no success. ! Can anyone help me?

3 comments

Date Votes
Avatar
0

What is “all kinds of fixes?”

 

Restarted the computer? Trashed the preference file?

Comment actions Permalink
Avatar
0
 

Diane Young

9:26 PM (0 minutes ago)
 
 
Reply
 
to MakeMusic
 
 
 
 
 
 
 
I have tried going into the Midi/Audio file to try adjusting settings, I have restarted my computer, deleted my previous Print Music program, and still can't get the playback option to work.  I do get an error message with the re-assign playback sounds option:  "VST plug in not found"
I don't know where to find the VST plug in....
i have reached out to Finale and received a couple of emails with unhelpful suggestions which were not useful.
Do you have any other suggestions?
 
Thanks!
Diane
Comment actions Permalink
Avatar
0

Here are some suggestions:

1. In MIDI/Audio > Device Setup > Audio Setup. Is your Audio Driver set to DirectSound or ASIO? Although Finale can work with either, I have found DirectSound to be more reliable.Sometimes versions of Finale automatically default and reset to ASIO: there is a fix for that.

 

2. When you installed/upgraded from PrintMusic to Finale 26, did you run all three sections of the installer routine?

  • Install finale
  • Install the Aria Player
  • Install the Garritan Sounds

If not, go back and reinstall to run all three segments of the install program.

 

I hope that will help.

Comment actions Permalink

Please sign in to leave a comment.