New post
Avatar
0

I recently upgraded to Finale 27. There's a bongo part with occasional rolls (tremolos), and it plays back just fine.

I'm wanting to do another arrangement of the piece, but the bongo part will be the same. I copied the part into the new piece. It plays back just fine, too - except none of the rolls (tremolos) play back. 

I also tried manually entering the measure with the articulation in question - and same result: no playback of the roll.

This seems odd to me. Any ideas?

 

Mac OS 11.4 (Big Sur)

Finale 27.0.0.782

14 comments

Date Votes
Avatar
0

If you are using a tremolo between two notes, your best option is to create a new (v27) file using one of the legacy styles in the Setup Wizard. That will use the traditional Finale fonts and allow you to create tremolo notation with the Easy Tremolo plug-in which will play back and appear correctly. I just tried setting up a tremolo with piano notes in a legacy style, and it appeared and played back correctly.

 

 

It is also possible that your bongos are running afoul of the newly organized percussion structure, but since you say they  play back correctly except for the tremolo bits, I do not think that is your situation.

Comment actions Permalink
Avatar
0

I'll need to remember this, but it doesn't seem to apply here. I'm talking about a tremolo on a single not, i.e., a drum roll. It worked beautifully in v.26, but yields nothing here.

Comment actions Permalink
Avatar
0

Add a new bongo player via the Score Manager and see if rolls work there.

Comment actions Permalink
Avatar
0

Tried it. Still no-go on the roll.

Comment actions Permalink
Avatar
0

The roll is on a dotted half note, beats 2-3-4 in 4/4 time. If I split it into 2 dotted quarter notes and use the Easy Tremolo plug-in, it plays back perfectly, though it looks weird. And seems like an awful lot of extra work that Finale used to do much more simply.

Comment actions Permalink
Avatar
0

Con Violin Solo KS2, sí funcionan los trémolos en Garritan for Finale.

Comment actions Permalink
Avatar
0

Percussion rolls not playing back are a known issue in Finale 27, according to a tech support rep from Wallander Instruments (NotePerformer):

"With Finale, tremolo was always only generated when using the original
'Maestro' font. When upgrading to SMuFL, they changed the font, so the
problem is also with default documents. Unfortunately I don't know of
a workaround, but it needs to be fixed at the end of Finale."

I just completed a rather large score for band in which there are various timpani, snare drum, and suspended cymbal rolls. None played back in a Finale 27 file with the SMuFL fonts (which is the default when setting up a new document).

My workaround, though tedious, was to set up a new score with the same instrumentation and other parameters, and in the document set-up to choose "Legacy fonts" and "Engraved style" (Maestro), then copy everything from the existing score to the new one. I still had to add some dynamics and articulations in the percussion parts, including all the roll articulations, that had disappeared in the copy-over. But they do play back correctly now. I'm keeping the original document to print a score and parts from, and I'll use the new document as a playback vehicle from which to output an audio file to demo the piece.

Until Finale/MakeMusic issues a bug fix, I'll choose "Legacy fonts" during set-up of any new pieces. 

 

Comment actions Permalink
Avatar
0

Any update on this in the last three months? I've got a triangle part where I'd really like to hear the tremolo (without creating a second document, etc.)

Comment actions Permalink
Avatar
0

No idea. I went back to using Finale 26. 27 got in the way of almost everything I'm working on.

Comment actions Permalink
Avatar
0

Ok. BTW I just discovered that while it won't play using the three slashes on the note stem from the articulation tool, it will work using the trill tool from the from the smart shape tool (click and drag right). Same for timpani. While that's fine for percussion parts, you can't do that with strings.

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

If this has been a known problem for over a year now....

Beyond frustrating. I see the note reacting to the notation, but it is greyed out as soon as I select rolls rather than single strikes. What am I missing?

Comment actions Permalink
Avatar
0

Simon, have you upgraded to 27.2? Finale says they fixed a number of problems. If you're on 27.2, please send this in to tech support, with the Submit a Request tab.

Comment actions Permalink
Avatar
0

It works (with version 27.2)! Thanks, Mike, for the update. I tried both strings (violins) and percussion (triangle).

Comment actions Permalink

Please sign in to leave a comment.