New post
Avatar
0

Hyperscribe has worked in the past but is not currently working. When I click in a measure and press record I do not get any clicks for a countoff nor do any of the notes I press on the keyboard get recorded. The midi keyboard words fine in Speedy Entry mode.
Beat Source: Playback and/or Click
Record Mode : Split into two Staves
Receive on : All Channels
Tie Across barllines checked
Refresh screen checked
Show HyperScribe dialog not checked
Quantization Settings are quarter note and no tuplets.
Record Continuous Data is checked
Midi Setup shows my keyboard as the input and Microsoft GS Wavetable Synth as the output. Match On/Off is checked.
Click and Countoff
Countoff: While Recording Mesasures 2
Click: While Reocrinding
Source: Finale Click
Down Beats: 127
Other Beats: 100

Thanks in advance...

3 comments

Date Votes
Avatar
0

Thank you for all this info and sorry you are experiencing difficulty (even though I am not a Finale employee).

 

In addition to what you have told us, can you also say which version of Finale you are using and which computer operating system and version you have?

Comment actions Permalink
Avatar
0

Thanks for the quick reply!  I am running Finale 27.0.0.708 on Windows 10.

Comment actions Permalink
Avatar
0

Thanks again for your reply.  I had also sent this to Finale Support and they figured it out very quickly.  I had "Start Signal for Recording" under Hyperscribe/Beat Source Set to "Current Metrenome Sound".  Setting it to "none (Record Immediately)" fixed my problem.

Comment actions Permalink

Please sign in to leave a comment.