New post
Avatar
0

My computer is MacBook Pro Mojave ver.10.16.4

When I work on Finale for the first time, the specific font that I'm working on was there, but then someday it disappeared, and '(missing)' was written there. 

Atcually, the specific font I'm working on is Korean.. How can I do? 

Thank you.

 

7 comments

Date Votes
Avatar
0

Jihye,

The font is still on the computer. Go to Preferences > Font > Lyrics… and select your Korean font. That should fix it.

Comment actions Permalink
Avatar
0

 Thanks for response, Mike!!

But, my Preferences has no Font section.

 

If you meant Document Options? It has.

But as you see, there is '(missing)' there. 

Comment actions Permalink
Avatar
0

Does the font work in other applications? Try it in a word processor if you can.

 

 

Comment actions Permalink
Avatar
0

Thank you for your reply, Mr. Turner.

I have no idea how to work with a word processor.


Comment actions Permalink
Avatar
0

I guess I found the solution.
I get the font and add it.

Comment actions Permalink
Avatar
0

Very good!

Comment actions Permalink
Avatar
0

Thank you, Mike

Comment actions Permalink

Please sign in to leave a comment.