New post
Avatar
0

Finale 26.1.0.484

Mac High Sierra

1.  I've read the posts on incorrect tempo, but I cannot fix them, despite all the advice.

2. Tempos are not realized correctly.  I use the Expression Tool to change tempi.

Thank you for your attention!

Erik

4 comments

Date Votes
Avatar
0

Three things control the tempo in Finale:

MIDI Tool (= the recorded tempo changes)
Expression Tool (= the expression tempo changes)
Playback Controls

And they work in a hierarchical fashion.

The tempo in the Playback Controls is overridden by an Expression that sets a tempo.
This is overridden by the MIDI Tool, which is at the top of the “Tempo Hierarchy”.

 

First, make sure that the tempo expressions are defined for playback tempo.

 

If the expressions indeed are defined for playback tempo, then the culprit must be in the MIDI Tool tempo changes.

To clear the MIDI tempo changes:

Edit menu > Clear Selected Items…

Select only Tempo Changes.

Comment actions Permalink
Avatar
0

Thank you.  You provided same answer to my query above to an earlier posting and I've already tried to effect these steps to no good result.  That is why I posted the question again.  So, perhaps I cannot understand what you mean by certain terminology. When you write "make sure that the tempo expressions are defined for playback tempo," do you mean to:

A. First approach:

1.  Click on the Expression Tool and click on a given tempo, then click on "Edit."

2.  Click on "Playback," then add a check mark on "Match Playback to Metronome Marking Text."

B.  The second approach:

1.  "Clear Selected Items," doesn't do the trick either, unless I'm not following your instructions properly.  Once I "clear" the tempo item, what then?  Is that action supposed to return the file to some original state whereby the tempo changes are correctly read?

Thank you for your attention.

Erik

Comment actions Permalink
Avatar
0

… Click on "Playback," then add a check mark on "Match Playback to Metronome Marking Text." …

 

That is one way to get tempo playback.

That will work with some text, but not with all text.

Example:

Moderato

In a such case (where the text does not display a metronome number) you have to define the tempo “manually”, in the pane below the option

Match Playback to Metronome Marking Text

 

… "Clear Selected Items," doesn't do the trick either, unless I'm not following your instructions properly.  Once I "clear" the tempo item, what then?  Is that action supposed to return the file to some original state whereby the tempo changes are correctly read? …

 

Clearing the MIDI items with Tempo Changes will allow tempo defined expressions to affect the playback tempo - since the expressions now are not overridden.

The following may not be necessary, but just to “play it safe”:

When you have cleared Tempo Changes, close the Finale document, and open it again - to get rid of anything in the “playback buffer”.

Comment actions Permalink
Avatar
0

Peter,

Ok, this very helpful!  So, one must "manually" enter the correct metronome value in the "pane" (I didn't know what pane means in this context, but now after entering the data, it works fine), for each and every tempo change in the piece.

The other option, MIDI Tool, did some bad things to the Expression Tool's list of data and erased pretty much all of it!  I must have selected the wrong item!  But, I had a backup so nothing was lost from a previously saved file.

Thank you!

Erik

Comment actions Permalink

Please sign in to leave a comment.