New post
Avatar
0

I find it unbelievable that Finale (in its "Wisdom") automatically changes my E#o chord symbol to an "Fo." Now I'm forced to look ridiculous in my publishing. It's not spelled as an "Fo" on the staff, nor does it function this way. Granted, I'm using Finale 2012c but this is a problem that I'm guessing newer versions of Finale haven't fixed? I'm forced to explain to any expert theorists who purchase my book that "Finale wouldn't let me call it an "E#o?"

Any help is appreciated.

7 comments

Date Votes
Avatar
0

I’ll assume you know this is a users group and not Support. Hopefully, someone will fire up 26 or 27 to confirm this or not nine years later. My studio is torn up by electricians so it will be a few days before I will be able to get to this. Not sure it matters but are you on Windows or Mac?

 

Otherwise, MakeMusic’s $99 Finale upgrade sale ends today — use the promo code MUSICYOURWAY at checkout in your MM User account to get the price. This makes you eligible for official support through the Submit a request link at the top of the page.

Comment actions Permalink
Avatar
1

I believe if you enter it as D###, you will get the E#.

 

A pain in the butt, but Finale has never figured this one out, as far as I know.

Comment actions Permalink
Avatar
0

If that function is available in 2012, have you tried to uncheck "Simplify Spelling" in the Chord menu ?

Comment actions Permalink
Avatar
0

Mike H, thank you for your response. I’m using Windows. Did they close down the forums? When I clicked the link that was supposed to take me to the new location, it went nowhere. Unless this is the new forums?

Comment actions Permalink
Avatar
0

Mike R and Michel, thank you for those pointers. I actually did come up with one workaround, since posting my quarry, and that was to create my sharp diminished chord symbol as a text expression! I will definitely try your suggestions for future reference as well! Thanks again.

Comment actions Permalink
Avatar
0

Did they close down the forums? When I clicked the link that was supposed to take me to the new location, it went nowhere. Unless this is the new forums?

 

Hi Brian,

The old official forum has been replaced by this one. There are others that are unaffiliated still active. Glad you found a workaround.

Comment actions Permalink
Avatar
0

Thanks Mike

Comment actions Permalink

Please sign in to leave a comment.