New post
Avatar
0

Hello, all. I hope this issue hasn't been addressed somewhere and I missed it...
Why does the Finale Speedy Edit frame do what you see in this screenshot and how can I make it stop doing it? It's impossible for me to see what I'm doing when I try making edits in speedy (!). Changing the Speedy Options "Scale to Staff" setting doesn't solve the problem. No matter what the settings are, everything looks perfectly fine until I make an edit, then all the notes instantly get smashed together -- every time.

I'm currently using Finale 26.3.1.643 in Mac OS 10.15.7 on a 2020 27" iMac, but Finale has been doing this to me for years in different versions and in different Mac OSs.

4 comments

Date Votes
Avatar
0

Under Finale's preferences, make sure "automatic music spacing" and "automatic update layout" are checked.

Comment actions Permalink
Avatar
0

Since I don’t use Speedy, I don’t know, but can you select the area and tap CMD-4 (respace)? 

Comment actions Permalink
Avatar
0

Thanks for the help, Jeffrey. There's a strange glitch in that Finale won't allow me to keep "Automatic Update Layout" checked. I check it, click "Apply", then close the window. When I open up the window to check on it, "Automatic Update Layout" has been unchecked again. I suspect Finale has a bug...

I *can* check "Automatic Music Spacing" and that change does hold. Also, that solves the problem (thanks!), but creates another problem for me. I always turn automatic music spacing off intentionally, because I virtually ALWAYS must tweak the spacing Finale gives me. There are times when I spend a LOT of time making spacing adjustments, sometimes for special notation needs and sometimes just because I don't like the spacing Finale gives me. I suppose I'll have to always be turning auto-spacing on and off (and remembering to do so before it destroys hours of work). I think MakeMusic should address this issue and make Finale behave itself without having to resort to the auto-spacing setting...  or am I the only person on the planet who does hand spacing? 

Comment actions Permalink
Avatar
0

Mike, thanks for your comment. The problem I'm having is only inside the Speedy edit frame, though. The spacing is normal once I close that frame...  but I do use those keyboard shortcuts for music spacing a lot, too! :-)

Comment actions Permalink

Please sign in to leave a comment.