New post
Avatar
0

Does “Editing Measure Number Regions” erase the formatting of multi-measure rests? Is this a known bug?

(To repeat this, change the multi-measure rest setting for one instance, then change the measure number settings (in my case to #s every 5 measures starting at m.5)

 

Would it have anything to do with this messed-up spacing of the slash notation? 

TIA

2 comments

Date Votes
Avatar
0

William Ballard,

 

One question:

Open the Finale document, and take a look at

Document menu > Document Options > Multimeasure Rests

 

* Is the option

Update Automatically

selected or de-selected?

Comment actions Permalink
Avatar
0

It was selected, but I took the chance to specify the multi-measure rest shape (12) and de-select "use symbols for rests under (x) measures", which was what it was probably updating automatically to. I now don't have to re-do that on an individual basis.

Thanks!

 

 

Comment actions Permalink

Please sign in to leave a comment.