New post
Avatar
0

Importing XML / Midi and get crazy square notation. This is likely a simple solution. I'm an idiot.

Using Windows 11 with a new purchase and install of Finale v27.

5 comments

Date Votes
Avatar
0

My guess is that this from an older Finale version? If that's the case, then it may be a font conflict. Finale uses a Maestro Font Default.musx file when importing/opening XML/MIDI files. Finale 27 uses a SMuFL format now for fonts. If you have an older version of Finale (25 or 26) open the XML/MIDI file in those versions first, then in v27. You could also try changing the Default Document: Preferences > New > Default Document: ('look for a file name FINALE_LEGACY_Maestro Font Default or just Maestro Font Default'). Take note of the current default document file, it might be named Finale Maestro Font Default. This file uses the new fonts.

If you still have trouble, send me an email and I'll help with the issue.

 

Comment actions Permalink
Avatar
0

Glen,

 

I am guessing you rebooted your computer after installing Finale 27. Sometimes that alone clears up font issues.

Comment actions Permalink
Avatar
0

Year, still not working. Messed around with the Finale Default Document Font as well as importing a midi file instead of an XML file. No luck.

Comment actions Permalink
Avatar
0

Can't find your email Ted. Got a new computer.

Comment actions Permalink
Avatar
0

Send me an email to tedboliske_dot_music_at_gmail_dot_com

Comment actions Permalink

Please sign in to leave a comment.