New post
Avatar
0

Hello. I'm currently making sketches for a string quartet. For playback, I use Garritan GPO5 Solo Strings instruments in their notation (n-) and Key Switch (KS) version. In the cello part, I have written a series of glissandi which unfortunately do not playback if I leave Human Playback On, even with all the adequate settings that should lead to their execution. I am sending the relevant excerpt of the score, along with screen captures of windows where some settings are defined. (The ranges of the glissandi have been set with the MIDI Tool). Strangely enough, as soon as I set the Human Playback Style to None, the glissandi are performed but the tremolos in the Violin II part disappear... Help would be appreciated. Michel Gonneville (PS : Control wise, Human Playback is probably the most frustrating aspect of Finale / Garritan...) (Finale 25.5, on an iMac with MacOS 10.14.6, 2,8 GHz IntelCore)

1 comment

Date Votes
Avatar
0

Don't bother answering : found it !

In Human Playback Preferences / MIDI Data, the Continuous Data Menu has to be on HP (Incorporate Data)...

Comment actions Permalink

Please sign in to leave a comment.