New post
Avatar
0

Windows 10, Finale current

For a long time I have struggle with notes in Layer 2 not aligning with those in Layer 1.
More correctly--the "notes" line up vertically, but the stems should be off-set, taking the notes with them.

Below is the "before"--as entered, followed by my manual adjustment. Is there a setting some place to correct this?
Thank you,
:-)
Vanessa

 

 

12 comments

Date Votes
Avatar
0

You can select all measures in question, then use the JW Change plug-in at Note Entries > Horizontal Position > choose Layer 2 on the bottom > set a value on the top in the "Horizontal" field > Apply. You may need to play around with the horizontal value a bit to achieve where you want things. I tried it, and 3.5 seems to work well.

 

Comment actions Permalink
Avatar
0

Hi Michael,

Thank you for the tip. I've just JW Change for a number of things--wonderful tool.
Alas, this time it did not work for me. It moves everything that is selected. I'll try again, though.

Meanwhile, I returned to the same document and experimented with just Simple Entry and here are the results, all in a single line, and with no conflict. Strange.
:-)
Vanessa

Comment actions Permalink
Avatar
0

Vanessa,

 

Finale has an option to avoid collision of seconds.

Look in

Document Options - Music Spacing

 

In your last attachment you have a lot of seconds, and the Music Spacing avoids collisions of the seconds.

This is different from the example in your first post.

Comment actions Permalink
Avatar
0

Thank you, Peter,

Yes, my last post was another screenshot. Seems odd to me that 2nds avoid collisions, but spaced notes in Layers (as in my previous examples) show the notes aligned vertically but not offset, with the stems accounted for. Were the notes on one layer above the other, it makes sense, but not when they are interlaced.

:-)
Vanessa

Comment actions Permalink
Avatar
0

Are yo sure that you have selected Layer 2 in the JW Change screen on the bottom at "Layers"? (and that the notes in question are really in Layer 2?)

Comment actions Permalink
Avatar
0

Vanessa,

 

In the settings for Music Spacing there is an option for avoiding the collision of seconds.

 

Unfortunately there is not a Music Spacing option for your first example (sorry).

This means that Finale has no “automatic” solution for your first example.

In Finale there is not “a setting some place to correct this”.

You will have to fix the layout via a workaround of some sort - like using a plug-in.

 

By The Way:

In your example I disagree with you.

I would position the upstem notes to the right of the downstem notes:

Comment actions Permalink
Avatar
0

Hi Michael,

Yes... but I make mistakes, so I will give it another go and let you know.
Thanks,
:-)
Vanessa

Comment actions Permalink
Avatar
0

Hi Peter,

Hmmm. Bummer. However, looking at your "disagreement" it seems that Finale is try to do it the way you do.

After all of these years, it appears I might have been doing it incorrectly!
Your example, however, does have better separation that as shown in my first example.
Thank you,
:-)
Vanessa

Comment actions Permalink
Avatar
0

… Your example, however, does have better separation that as shown in my first example …

 

I did the separation “manually”, in the (very technical) dialog box Edit Frame, by adding 3pt to the Position of the upstem notes.

 

In Other Words:

The downstem notes are at “zero Position”.

The upstem notes are moved 3pt to the right.

Comment actions Permalink
Avatar
0

Hi Michael,

Tried again -- success!
Thank you, again,
:-)
Vanessa

Comment actions Permalink
Avatar
0

I did the separation “manually”, in the (very technical) dialog box Edit Frame, by adding 3pt to the Position of the upstem notes.
In Other Words:
The downstem notes are at “zero Position”.
The upstem notes are moved 3pt to the right.

Hi Peter,

So... did you do this in the Document Option/Music Spacing or somewhere else.

I can't find what you describe.
:-)
Vanessa

 

Comment actions Permalink
Avatar
0

… I can't find what you describe …

 

To get to the dialog box Edit Frame:

 

1) You must be in the right layer.

In this example the upstem notes are in Layer 1.

 

2) Speedy Entry Tool.

Click outside the staff, to exit the entry rectangle.

 

3) Hold down CTRL, and click in the measure/staff.

The dialog box Edit Frame appears.

To navigate to the second half-note, click once on the button Next. The number for Entry Slot will increase by 1.

The field for Position is in the upper right corner.

 

Generally, if you can not find a specific dialog box, use the online manual, and enter the name (e. g. Edit Frame) in the Search field.

Comment actions Permalink

Please sign in to leave a comment.