New post
Avatar
0

Everything is set at default.  Dynamics aren't making any difference with the Playback I tried he Midi Tool, by Altering, Limiting the Key Velocities of the notes, but still no change!  HP Preferences is set at default! I set Human Play Back to none, but still!

26 comments

Date Votes
Avatar
0

Don't set Human Playback at none or try to fiddle with it or velocity settings until you get your dynamics working. Messing with program settings before you know what is wrong is just digging yourself into a deeper hole.

The General instructions for this forum ask you to say what operating system your are using. What OS are you using?!

Comment actions Permalink
Avatar
0

MacOS Sierra 10.12.2

Comment actions Permalink
Avatar
-1

I am having exactly the same problem.  I have a piano part, with a measure that has a dynamic marking of FF (which maps to a key velocity of 101), followed by a measure marked as MF (which maps to a key velocity of 75) and they play at exactly the same volume (through VS Garritan Steinway Piano instrument).  I have assigned the dynamic mark to both staves.  The playback setting has no effect (Human set to Standard or None).  Might this have something to do with MIDI channel assgnment?

Comment actions Permalink
Avatar
0

Please, people, put your Finale version and Computer specs in your signature, like J Adrian and I have done. It makes it much easier to help you, if we can.

Comment actions Permalink
Avatar
0

Sorry.  Windows 10, Finale V25.4.  

Comment actions Permalink
Avatar
0

Actually Finale V25.4.1.152.

Comment actions Permalink
Avatar
0

Serge,

What Mike R (and I) are asking is that you (and others) put your Finale version and computer Operating System in your profile/signature. Knowing you are an amateur composer is all very well, but that is where we would like you also to put your OS and Finale version so it always appears.

Comment actions Permalink
Avatar
0

Sorry, I did not realize that the "signature" field was actually labelled "Description".  Just added the OS/version information (although I kept the advertising as well!).

Comment actions Permalink
Avatar
0

Thanks, Serge. It looks good.

Comment actions Permalink
Avatar
0

How about some answers to the questions. Telling folks they didn't put their operating system, version etc. is fine. But, how about answering the questions they asked.

Comment actions Permalink
Avatar
0

I have the same problem, Windows 10 Finale 25 Garritan GPO 5. 

What's the answer. This is a waste of time, fiddling with the software, instead of working on the music.

Help us all, please.

How do you make human playback work?

 

Comment actions Permalink
Avatar
0

We would rather not waste our time telling you what you might try to fix your problem, only to find out that you are working with a very old version, or a completely different product, or an outdated or incompatible operating system.

 

I make human playback work by selecting it, and I have very few problems. But until you tell us what your problem is, what you’ve tried already, and what doesn’t work the way you expect it to, it’s kind of tough to answer.

 

And remember, we are users like you, not Finale employees. We are under no obligation to even acknowledge you, much less help, if you get all pissy about it.

 

You can always send a question in to Tech Support by using the Submit a Request tab at the top of the page.

Comment actions Permalink
Avatar
0

Hey, that's cool.

Just turn on Human Playback and it works.

Guess what? I bought 2014 years ago, then this one.

I've spent months writing this music and Finale read my all my dynamic marks, including crescendos, rits.

,accents, you name it. Then I woke up, loaded the piece and none of the dynamics work.

So, how about something like this to help.

1. Try this

2. If that didn't work, try this.

3. If no. 2 didn't work try this.  Etc

I can't be more specific than Human Playback stopped reading my marks.

And I've tried resetting HP, etc. 

How about some clues as to what to check out?

Thanks

 

Comment actions Permalink
Avatar
0

Try exporting the score as XML, and re-importing it.


Try clearing MIDI data. 

 

Try contacting Tech Support.

Comment actions Permalink
Avatar
0

Charles,

Is you HP set to Standard or another HP option?

Comment actions Permalink
Avatar
1

Hi, Adrian,

I normally use Classical, since that's what I write, but I've tried standard, too.

I've been reading the Human Playback articles online and I think I will find a way.

The problem seems to me to be: either it works or it doesn't. However, there must be reasons why it would stop. It's not magic. It's software, so it's subject to cause and effect.

I started a new identical blank score and copied a couple of lines of music over.

Human playback worked there, so for me one solution would be just to copy the entire score over, but that's a pain.

I'v adjust the dynamic levels in the VST banks to leave more headroom, but that only affects the startup level. 

I appreciate your help, but it will be less trouble for you and easier for me to read everything there is on human playback and figure it out for myself. 

I have discovered one thing. There is not much difference between FF and FFF and FFF and FFFF.

If I want contrasting dynamics, it seems to be better to keep the marking further apart.

I'm not trying to sell or publish, just write music, produce decent sounding wave files to leave for my posterity. Not yet, though. LOL.

I love this program, but Human Playback doesn't seem quite reliable to me, but it may be something I'm doing wrong, also.

Tech support is too slow via email.

Many thanks for your effort.

Charles

 

Comment actions Permalink
Avatar
0

Your total dynamics range is 1-127. The volume settings from f to ff top fff to ffff are 88, 101, 114, 127, respectively. You can change them to have a wider gap between each, but you will lose space for the softer dynamics if you do.

 

You can copy the entire score at once; you don't have to do it line-by-line.

 

Human Playback is supposed to be just that: human. As such, there are certain random factors which, as far as I know, are not programmable. If none of the HP presets work for you, you might have to set it to NONE, and define everything for yourself.

Comment actions Permalink
Avatar
0

Your total dynamics range is 1-127. The volume settings from f to ff top fff to ffff are 88, 101, 114, 127, respectively. You can change them to have a wider gap between each, but you will lose space for the softer dynamics if you do.

 

You can copy the entire score at once; you don't have to do it line-by-line.

 

Human Playback is supposed to be just that: human. As such, there are certain random factors which, as far as I know, are not programmable. If none of the HP presets work for you, you might have to set it to NONE, and define everything for yourself.

Comment actions Permalink
Avatar
0

Hi, Mike,

Thanks for the input. Good to know.

My work is string orchestra backing flute and horn solos and duets.

There are places where I want the horn to give me a good crescendo from f to fff and at present I'm getting nothing. Seems like Human Playback went on strike.

I'll fix it. 

Thanks.

Charles

Comment actions Permalink
Avatar
0
Comment actions Permalink
Avatar
0

Mike thanks,

Here's what I got:

Notes 1 and 2 were level one.

Notes 2 and 4 went soft

Notes 5 thru end were at level 1, no crescendo at all.

I went into Human Playback preferences and  check Apply to the file you sent.

No result, except for the drop off on notes 3 and 4.

Weird.

Charles

Comment actions Permalink
Avatar
0

Just switched to Aria GPO 5 trumpet ks and it works.

It came in as smart music, didn't respond.

 

Comment actions Permalink
Avatar
0

Hi,  Mike again,

One more thing.

How do  you delete all the midi data and start again by applying Human playback.

Charles

Comment actions Permalink
Avatar
0

To clear MIDI data:

 

Selection tool, Select All.

Right click on a staff; from the dropdown, Clear Selected Items

In the next window, first tap None, then check MIDI Data, at the top right. OK.

Comment actions Permalink
Avatar
0

Hi, I have a couple of measures where I previously had a hairpin but after deleting it it still makes the crescendo. It's there some way to see hidden dynamics data on the document?

macOS Catalina 10.15.6
Finale 26.3.1.643

 

Comment actions Permalink
Avatar
0

Try selecting the measures with the phantom crescendo in them and then use Clear Selected Items to clear the MIDI data from those measures.

 

It's a shot in the dark, but it should be worth a try.

Comment actions Permalink

Please sign in to leave a comment.