New post
Avatar
0

I just purchased a new iMac. I installed my Finale 2011 software, but when I tried to open it, I got a message saying, "To open Finale 2011 you need to install the legacy Java SE 6 runtime". I've followed the instructions for the download (3 times at this point) and it seems to download fine, but I continue to get the same message every time I try to open Finale. Anyone else have this experience? What am I doing wrong?

2 comments

Date Votes
Avatar
0

You also have to install it. It's also available from Apple. Despite the language, it's the same one for OS 10.12 Sierra. Finale i2014.5 and earlier is not the only 32bit program that requires it.

https://support.apple.com/kb/dl1572?locale=en_US

 

Possible red flag here: If your new Mac is running OS 10.12 Sierra, Finale 2011 won't install properly.

If, however, you moved it from an older Mac via Migration Assistant or a Time Machine Restore, it should work—it does on mine where the OS is upgraded from 10.11 El Capitån. 2011

 

Finale 2011 does not work very well in OS 10.11 or 10.12. Human Playback and many other functions will cause it to crash. I open my copy only to test when prople ask questions—otherwise, it's fairlyy useless.

Comment actions Permalink
Avatar
0

Thanks Mike - 

 

I figured out the error of my ways after I had posted. Appreciate the time & info!

Comment actions Permalink

Please sign in to leave a comment.