New post

I am putting 1st & 2nd Trumpet staves together on one part.  When multimeasure rests occur, I would like to simply have the number of measures to rest appear in the space between the two staves.  I can adjust the offset for the numbers, but how can I get rid of the "extra" number on the upper part?

(This is with Finale 25.2 on Windows 10.)

1 comment

Date Votes

1) Document menu > Document Options > Multimeasure Rests

De-select the option “Update Automatically”.

This step will stop Finale from removing your edits when you print the part.


2) Selection Tool.

Double-click the multimeasure rest to select it.

Edit menu > Multimeasure Rests > Edit…

Adjust the option “Start Numbering At:” to a number that is bigger than the multimeasure rest’s actual number of measures.

This step will hide the numbers.


3) Use the Expression Tool to add the single number between the staves.

You might prefer to create a new expression category especially for these “number expressions” - with automatical positioning vertically and horizontally.


I hope that this is clear?

If not, ask again.

Comment actions Permalink

Please sign in to leave a comment.