New post


I run Finale 2014.5 on a windows 7 version.

I'd like to hear only on the 2nd time some instruments in my score.

I created an expression (hidden) called tacet 1x with controller 11 at 0, and a second one called "2nd time only" with controller 11 at 127.

It works at the beginning but as soon as the line encounters a smartshape (that would nromally play 2nd time), then I hear the notes the 1st time.

I don't know if I'm clear enough (french).

I enclose the exemple (screen capture).

The trombone, tenor sax and baritone should be heard only 2nd time, but on measure 5, I hear them ...

Thanks for your help.



Date Votes


Are you playing Finale through MIDI?

Or are you using VST?


The trick with Controller 11 is for {MIDI only}.


With VST, instead mute the instrument by assigning it to an unused channel.

Then, to un-mute, change it back.

Comment actions Permalink

What Peter said: I would expect the hairpins (and expressions like the mf, unless you have marked them 2nd-time only) would affect CC 11 settings in all VST sustaining instruments.

Comment actions Permalink

Please sign in to leave a comment.